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1. vydání



OBSAH CD

CD přiložené ke knize InDesign CC Oficiální výukový kurz obsahuje pracovní soubory k lekcím, 
které budete potřebovat pro absolvování cvičení v této knize, spolu s dalším obsahem, který vám 
pomůže dozvědět se o Adobe InDesignu CC více a umět ho používat ještě efektivněji a snadněji. 
Schéma pod tímto textem představuje obsah CD a mělo by vám pomoci nalézt soubory, které 
hledáte.

Soubory lekcí
Každá lekce má svou vlastní 
složku ve složce Lekce. Tyto 
složky zkopírujete na svůj 
pevný disk, než začnete pra-
covat s lekcemi knihy.

Internetové zdroje
Uvnitř šikovného souboru HTML můžete najít 
odkazy na Nápovědu komunity Adobe, nápo-
vědu a podporu pro váš software, certifikační 
programy společnosti Adobe, Adobe TV a další 
užitečné zdroje na Internetu. Stačí soubor otevřít 
ve vašem webovém prohlížeči a klepnout na od-
kaz. Vyzkoušejte také speciální odkaz na stránku 
věnovanou této knize, na které jsou ke stažení ak-
tualizace a bonusové materiály.
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ZAČÍNÁME
Vítejte v Adobe© InDesign©CC (vydání 2015), výkonné aplikaci pro návrhy a rozvržení stránek, 
která nabízí přesnost, kontrolu a bezchybnou integraci s dalším profesionálním grafickým soft-
warem Adobe. S InDesignem můžete vytvořit barevné dokumenty v profesionální kvalitě, jež si 
pak můžete vytisknout na celé řadě výstupních zařízení, včetně desktopových tiskáren, zobrazo-
vacích zařízení s vysokým rozlišením a velkoobjemových barevných tiskařských strojích. Můžete 
s ním rovněž navrhovat publikace pro širokou škálu elektronických zařízení, jako jsou tablety, 
chytré telefony a e-čtečky, a exportovat dokumenty vytvořené v InDesignu do několika formátů, 
včetně PDF, HTML a EPUB.

Spisovatelé, výtvarníci, návrháři a vydavatelé tak mohou komunikovat s širším publikem než kdy 
dříve a skrze nebývalou paletu médií. To všechno InDesign umožňuje i díky bezchybné integraci 
s dalšími nástroji Creative Cloud.

O knize Oficiální výukový kurz
Kniha Adobe InDesign CC: Oficiální výukový kurz je částí oficiální výukové série pro grafický 
a publikační software Adobe s podporou odborníků na produkty Adobe. Lekce jsou navrženy tak, 
abyste se mohli učit svým vlastním tempem. Pokud je pro vás Adobe InDesign nový, naučíte se 
zde základy i to, jak tento software při vaší práci využít. Pokud jste již Adobe InDesign používali, 
zjistíte, že tato kniha obsahuje spoustu pokročilých témat, včetně tipů a postupů pro dokonalé 
využití nejnovější verze InDesignu.

Každá lekce obsahuje návodné pokyny pro vytvoření konkrétního projektu. S  knihou můžete 
pracovat buď od začátku do konce, nebo si vybrat jen ty lekce, které vás zajímají a které potře-
bujete. Každá lekce končí několika dobrovolnými úkoly, které vám umožní seznámit se hlouběji 
s funkcemi popisovanými v dané lekci, a také souborem kontrolních otázek a odpovědí.

Nezbytné předpoklady
Ještě než začnete knihu Adobe InDesign CC: Oficiální výukový kurz používat, měli byste mít ale-
spoň základní uživatelské znalosti ohledně vašeho počítače a jeho operačního systému. Ujistěte 
se, že víte, jak používat myš a standardní nabídky a příkazy a také jak otevírat, ukládat a zavírat 
soubory. Pokud si tyto postupy potřebujete osvěžit, projděte si tištěnou nebo online dokumentaci, 
která byla součástí vašeho operačního systému.

l Poznámka: V případě, kdy se budou pokyny v různých operačních systémech lišit, budou příkazy pro 
Windows uváděny jako první a příkazy pro Mac OS jako druhé a daná platforma bude uvedena v závorce . 
Například „se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klepněte mimo kresbu“ .
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Instalace softwaru
Než začnete knihu Adobe InDesign CC: Oficiální výukový kurz používat, ujistěte se, že je váš sys-
tém nastaven správně a že jste si nainstalovali správný software a hardware.

Software Adobe InDesign CC není součástí této knihy; musíte si ho zakoupit zvlášť. Kromě 
Adobe InDesign CC můžete v  některých lekcích této knihy potřebovat ještě Adobe Bridge či 
jiné aplikace Adobe. Tyto aplikace musíte na svůj počítač nainstalovat z aplikace Adobe Creative 
Cloud. Řiďte se přitom instrukcemi na obrazovce.

Desktopová aplikace Adobe Creative Cloud
Kromě Adobe InDesign CC je k tomuto výcviku potřeba i desktopová aplikace Adobe Creative 
Cloud, která představuje ústřední místo pro správu desítek aplikací a služeb, které vám přináší 
členství v Creative Cloud. Desktopovou aplikaci Creative Cloud můžete používat k synchronizaci 
a sdílení souborů, správě písem, přístupu do knihoven skladů fotografií a designových pomůcek 
a vystavování a prohlížení tvůrčích děl v návrhářské komunitě.

Desktopová aplikace Creative Cloud se nainstaluje automaticky při stažení vašeho prvního pro-
duktu z Creative Cloud. Pokud máte nainstalovánu aplikaci Adobe Application Manager, auto-
maticky se aktualizuje na desktopovou aplikaci Creative Cloud.

Pokud desktopová aplikace Creative Cloud není na vašem počítači nainstalována, můžete si 
ji stáhnout ze stránky Download Creative Cloud na webové stránce Adobe (www.adobe.com/
cz/creativecloud/desktop-app.html) nebo ze stránky desktopové aplikace Adobe Creative Cloud 
(www.adobe.com/cz/creativecloud/catalog/desktop.html).

Písma k Oficiálnímu výukovému kurzu
Některá písma použitá v souborech k lekcím v tomto Oficiálním výukovém kurzu se nainstalují 
spolu s  Adobe InDesignem. Některá písma se s  InDesignem nenainstalují, ale jsou dostupná 
skrze Typekit, což je předplacená služba od společnosti Adobe, která nabízí přístup do obrovské 
knihovny písem, jež můžete využívat v desktopových aplikacích nebo na webových stránkách. 
Služba Typekit je integrována ve funkcích pro výběr písma v InDesignu i v desktopové aplikaci 
Creative Cloud.

Ve výchozím nastavení aplikací Creative Cloud je synchronizace písem prostřednictvím Typekitu 
zapnutá, takže když si otevřete soubor k lekci, který používá písma Typekit, která nejsou nainsta-
lována na vašem počítači, zobrazí se dialogové okno Chybějící písma (Missing Fonts) s volbou 
Synchronizovat písma (Sync Fonts). Je-li synchronizace písem pomocí Typekitu vypnutá, v dialo-
govém okně Chybějící písma (Missing Fonts) se zobrazí tlačítko Zapnout Typekit (Turn Typekit 
On). Podrobnější infromace o Typekitu najdete na webové stránce Typekitu na adrese typekit.
com/help. Podrobnější informace o přidávání písem skrze Typekit z nápovědy ke Creative Cloud 
najdete na adrese helpx.adobe.com/creative-cloud/help/add-fonts-typekit.html.
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Zkopírování pracovních souborů
S koupí knihy Adobe InDesign CS6 Oficiální výukový kurz jste také získali přístup k souborům, 
se kterými jednotlivé lekce pracují. Pokud jste si pořídili fyzickou knihu, najdete pracovní sou-
bory na přiloženém CD. Čtenáři, kteří si koupí elektronickou verzi knihy, si tyto soubory mohou 
stáhnout pomocí odkazu uvedeného na internetových stránkách, kde knihu zakoupili. Každá 
lekce má svou vlastní složku. Abyste v jednotlivých kapitolách mohli pracovat na konkrétních 
cvičeních, musíte si tyto soubory zkopírovat na pevný disk. V případě, že nemáte místa nazbyt, 
můžete si vždy zkopírovat jen složku lekce, kterou si právě procházíte, a po dokončení ji smazat.

Instalace pracovních souborů

1 Proveďte jeden z těchto kroků:

• Vložte do CD-ROM mechaniky svého počítače CD přiložené ke knize.

• Přejděte na stránku pro stažení pracovních souborů elektronické verze knihy

2 Vytvořte na pevném disku složku nazvanou ID výuka.

3 Proveďte jeden z těchto kroků:

• Zkopírujte nebo stáhněte do složky ID výuka kompletní složku Lekce.

• Zkopírujte nebo stáhněte do složky ID výuka jen složku té lekce, kterou budete studovat.

Uložení a obnova souboru InDesign Defaults
Soubor InDesign Defaults ukládá programové předvolby a výchozí nastavení, jako je například 
nastavení nástrojů či výchozí jednotky měření. Abyste měli jistotu, že se předvolby a  výchozí 
nastavení vašeho programu Adobe InDesign shodují s  těmi, které jsou používané v  této knize, 
měli byste váš současný soubor InDesign Defaults předtím, než začnete pracovat na lekcích, 
přesunout na jiné místo. Až s knihou skončíte, můžete tento uložený soubor zase vrátit na jeho 
původní místo. Tím se předvolby a výchozí nastavení, která jste používali předtím, než jste začali 
pracovat na jednotlivých lekcích, zase obnoví.

Pro odstranění či uložení současného souboru InDesign Defaults 
postupujte následovně:
1 Ukončete Adobe InDesign.

2 Najděte soubor InDesign Defaults.

• Ve Windows 7 [Service Pack 1] a  Windows 8 se soubor InDesign Defaults nachází ve 
složce [spouštěcí disk]\Users\[uživatelské jméno]\AppData\Roaming\Adobe\InDesign\
Version 11.0\cs_CZ*\InDesign Defaults.
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• V  Mac OS se soubor InDesign Defaults nachází ve složce [spouštěcí disk]/Users/[uži-
vatelské jméno]/Knihovna/Předvolby/Adobe InDesign/Version 11.0/cz_CZ*/InDesign 
Defaults. (* Přesný název složky se může lišit v závislosti na jazykové verzi, kterou jste si 
nainstalovali.)

Když Adobe InDesign po přesunutí souboru InDesign Defaults na jiné místo spustíte, vytvoří 
se automaticky nový soubor InDesign Defaults, přičemž všechny předvolby a výchozí nasta-
vení se vrátí do původního továrního nastavení.

Pokud ten soubor nemůžete najít, buď jste Adobe InDesign CC ještě nespustili, nebo jste 
někam přesunuli soubor s předvolbami. Soubor s předvolbami se vytvoří, jakmile program 
poprvé zavřete, a následně se aktualizuje.

3 Soubor si zkopírujte a uložte si ho do jiné složky na svém pevném disku (v případě, že si bude-
te chtít později předvolby obnovit) nebo ho jednoduše smažte.

4 Spusťte Adobe InDesign CC.

l Poznámka: Ve Windows 7 a Windows 8 je složka AppData ve výchozím stavu skrytá . Chcete-li si ji 
zobrazit, klepněte v  Ovládacích panelech na odkaz Vzhled a  přizpůsobení a  pak na Možnosti složky . 
V  dialogovém okně Možnosti složky přejděte na záložku Zobrazení, označte volbu Zobrazovat skryté 
soubory, složky a jednotky a poté klepněte na tlačítko OK .

l Poznámka: V  Mac OS 10 .9 nebo novějším je složka Knihovna (Library) skrytá . Budete-li si ji chtít 
zobrazit, vyberte z  nabídky Finderu příkaz Otevřít → Otevřít složku (Go → Go To Folder) . Do políčka 
Otevřít složku (Go To Folder) zadejte ~Library a pak klepněte na tlačítko OK .

l Poznámka: Pokud se skryté soubory zobrazují, ale vy i přesto nemůžete soubor s předvolbami najít, 
použijte funkci hledání ve vašem operačním systému a hledejte soubor „InDesign Defaults“ .

Pro obnovení uloženého souboru InDesign Defaults po dokonče-
ní lekcí postupujte následovně:
1 Ukončete Adobe InDesign.

2 Najděte uložený soubor InDesign Defaults, přetáhněte ho zpátky do jeho původního adresáře 
a nahraďte jím stávající soubor InDesign Defaults.

  Tip: Abyste soubor InDesign Defaults rychle našli, a mohli ho tak před začátkem každé nové lekce 
přesunout nebo smazat, vytvořte si zástupce (Windows) či alias (Mac OS) odkazující na složku, v níž je 
soubor InDesign Defaults uložen .
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Další zdroje
Kniha Adobe InDesign CC: Oficiální výukový kurz nemá být náhradou dokumentace k programu 
ani vyčerpávající příručkou popisující všechny dostupné funkce. V  této knize jsou vysvětleny 
pouze příkazy a volby používané v jednotlivých lekcích. Kompletní informace o programových 
funkcích a návody najdete v těchto zdrojích:

Adobe InDesign Learn & Support: Místem, kde můžete na stránkách Adobe.com prohledávat 
a  procházet obsah Učení a  podpory (Learn & Support), je helpx.adobe.com/cz/indesign.html. 
Nápověda pro InDesign (Adobe InDesign Help) a Centrum podpory aplikace InDesign (Adobe 
InDesign Support Center) jsou přístupné také z nabídky Nápověda (Help).

Adobe Forums: Diskutovat, klást dotazy a  dostávat na ně odpovědi můžete i  na stránkách 
forums.adobe.com.

Domovská stránka Adobe InDesign CC: Na stránce adobe.com/cz/products/indesign najdete 
informace o nových funkcích a intuitivních způsobech, jak vytvářet profesionální rozvržení pro 
tisk, tablety a eKnihy.

Doplňky Adobe Add-ons: Stránka creative.adobe.com/addons je zase hlavním zdrojem pro 
hledání nástrojů, služeb, rozšíření, příkladů kódu a dalších doplňků, které vám mohou pomoci 
rozšířit vaše produkty Adobe.

Zdroje pro pedagogy: Stránky adobe.com/cz/education.edu.html a  edex.adobe.com nabízejí 
pokladnici informací pro instruktory, kteří učí lekce o  softwaru Adobe. Najděte si zde vhod-
né řešení pro vzdělávání na všech úrovních, včetně bezplatných osnov, které využívají inte-
grovaný přístup k  výuce používání softwaru Adobe a  které lze použít k  přípravě na zkoušky 
Autorizovaného spolupracovníka Adobe (Adobe Certified Associate).

Autorizovaná výuková střediska Adobe
Autorizovaná školicí střediska Adobe (Adobe Authorized Training Centers) nabízejí kurzy a ško-
lení vedené výhradně jen zaškolenými instruktory. Seznam těchto školicích středisek najdete na 
stránkách training.adobe.com/trainingpartners.

Kontrola aktualizací
Adobe vydává pro svůj software pravidelně aktualizace. Tyto aktualizace můžete snadno získat 
prostřednictvím aplikace Creative Cloud.
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Kelly Kordes Antonová napsala a editovala desítky knih a instruktážních materiálů o InDesignu, 
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1 SEZNÁMENÍ S PRACOVNÍ 
PLOCHOU

Přehled lekce
V této lekci se naučíte:

• Otevírat dokumenty

• Vybírat a používat nástroje

• Používat panel aplikací a ovládací panel

• Spravovat okna dokumentů

• Pracovat s panely

• Přizpůsobit si pracovní plochu

• Změnit zvětšení dokumentu

• Používat kontextové a panelové nabídky

• Změnit předvolby Rozhraní

Tato lekce vám zabere zhruba 45 minut.

Zkopírujte složku Lekce_01 z přiloženého CD do složky, kterou jste na pevném 
disku založili speciálně pro projekty z této knihy, nebo pokud jste ji zatím nevy-
tvořili, učiňte tak nyní. Výchozí soubory při práci na této lekci nezměníte. Bude-li 
však zapotřebí je obnovit, zkopírujte je znovu z CD Adobe InDesign CC Oficiální 
výukový kurz.

º
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Díky intuitivnímu rozhraní InDesignu pro vás bude snadné vytvářet 
nádherné projekty, jako je třeba tento . Abyste ze všech jeho funkcí 
dokázali vytěžit maximum, je důležité pochopit, jak v InDesignu 
funguje pracovní plocha . Pracovní plocha se skládá z panelu aplika-
cí, ovládacího panelu, nabídek, panelu nástrojů a dalších panelů .

Front

Garden
Butterfly
The
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Začínáme
V  této lekci se procvičíte v  používání nástrojů, používání panelů a  v  navigaci v  jednoduchém 
projektu. Jedná se o  finální verzi dokumentu – nebudete v  něm provádět žádné trvalé změny 
v  objektech, přidávat grafiku nebo upravovat text. Tento dokument použijete výhradně jen 
k tomu, abyste se seznámili s pracovní plochou InDesignu.

1 Abyste měli jistotu, že se předvolby a výchozí nastavení vašeho programu Adobe InDesign 
shodují s těmi, které jsou použity v této lekci, přesuňte soubor InDesign Defaults z programo-
vé složky do jiného adresáře podle postupu popsaného v oddíle „Uložení a obnova souboru 
InDesign Defaults“ na straně 16.

l Poznámka: Pokud jste si ještě na svůj počítač nestáhli projektové soubory k  této lekci z  webové 
stránky vašeho účtu, udělejte to nyní . Viz oddíl „Začínáme“ na začátku této knihy .

2 Spusťte Adobe InDesign. Zobrazí-li se uvítací obrazovka, klepněte na její zavírací křížek 
v pravém horním rohu.

3 Abyste měli jistotu, že panely a  příkazy v  nabídkách odpovídají těm, které jsou použity 
v této lekci, vyberte příkaz Okna → Pracovní plocha → [Rozšířené] (Window → Workspace → 
[Advanced]) a pak Okna → Pracovní plocha → Obnovit Rozšířené (Window → Workspace → 
Reset Advanced).

4 Vyberte příkaz Soubor → Otevřít (File → Open) a otevřete si soubor 01_Zacatek.indd, který 
najdete na svém pevném disku v podadresáři Lekce_01 uvnitř složky Lekce, která je zanoře-
ná ve složce InDesignOVK.
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5 Pokud se objeví upozornění, že dokument obsahuje odkazy na zdroje, které byly pozměněny, 
klepněte na tlačítko Aktualizovat odkazy (Update Links).

6 Pokud se objeví dialogové okno Chybějící písma (Missing Fonts), klepnutím na tlačítko 
Synchronizovat písma (Sync Fonts) můžete získat přístup ke všem chybějícím písmům pro-
střednictvím aplikace Adobe Typekit. Až bude synchronizace dokončená, klepněte na tlačítko 
Zavřít (Close). Podrobnější informace o aplikaci Adobe Typekit najdete v oddíle „Začínáme“ 
na začátku této knihy.

7 Vyberte příkaz Soubor → Uložit jako (File → Save As), přejmenujte soubor na 01_Uvod.indd 
a uložte si ho do složky Lekce_01.

8 Budete-li si chtít zobrazit dokument ve vyšším rozlišení, vyberte příkaz Zobrazení → Rychlost 
zobrazení → Vysoká kvalita zobrazení (View → Display Performance → High Quality Display).

l Poznámka: Pro vyšší kontrast v  tišeném průvodci jsou všechny snímky v  této knize pořízeny 
v rozhraní se Středně světlým (Medium Light) motivem . Jednotlivé prvky rozhraní jako například panely 
a dialogová okna budou na vaší obrazovce tmavší . To, jak změnit tyto předvolby Rozhraní (Interface), se 
dozvíte později v této lekci .

9 Posuňte se dolů, abyste si prohlédli druhou stránku pohlednice, a pak se přesuňte opět naho-
ru na první stránku pohlednice.

Seznámení s pracovní plochou
Pracovní plocha v InDesignu zahrnuje všechno, co vidíte, když poprvé otevřete nebo vytvoříte 
dokument:

• Panel nabídek, panel aplikací a ovládací panel v horní části obrazovky

• Panel nástrojů ukotvený na levé straně obrazovky

• Nejčastěji používané panely ukotvené na pravé straně obrazovky

Pracovní plochu InDesignu si můžete upravit podle svého vlastního stylu práce. Můžete si 
například zobrazit jen ty panely, které často používáte, minimalizovat si nebo přeskupit skupiny 
panelů, změnit velikost oken, přidat další okna dokumentů apod. Uspořádání pracovní oblasti se 
říká „pracovní plocha“ (workspace). Své vlastní nastavení pracovní plochy si můžete uložit nebo 
si můžete vybrat některou z  přednastavených konfigurací, třeba Digitální publikování (Digital 
Publishing), Tisk a kontrolní náhled (Printing and Proofing) nebo Typografie (Typography).

Výběr a používání nástrojů
Panel nástrojů obsahuje nástroje pro vytváření a úpravu objektů stránky, přidávání a formátování 
textu a obrázků a práci s barvami. Ve výchozím stavu je panel nástrojů ukotven do levého horního 
rohu pracovní oblasti. V tomto cvičení si vyberete a vyzkoušíte několik nástrojů.
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  Tip: Ovládací prvky ve spodní části panelu nástrojů vám umožňují aplikovat barvy a  měnit režim 
zobrazení .

Použití Nástroje pro výběr
Pomocí nástroje Výběr (Selection) můžete přesouvat a  formátovat objekty, například rámečky, 
které obsahují grafiku a text. Nástroj Výběr (Selection) si vyberete klepnutím. Později si vyzkou-
šíte i další způsoby výběru nástrojů.

1 Najděte si panel nástrojů, který se nachází u levého okraje obrazovky.

2 Najeďte ukazatelem nad každý nástroj v panelu, abyste viděli jeho název.

3 Klepněte na nástroj Výběr (Selection) ( ) nacházející se v horní části 
panelu nástrojů.

4 Klepněte vedle motýlího křídla, abyste vybrali rámeček obrázku obsahu-
jící fotografii motýla.

5 Přetáhněte rámeček nahoru a doprava, abyste viděli, jak se pohybuje.

6 Až uvolníte tlačítko myši, stisknutím kombinace Ctrl+Z (Windows) nebo Command+Z (Mac 
OS) se vraťte o krok zpět.

7 S dosud vybraným nástrojem Výběr (Selection) klepněte na další objekty na stránce a přetáh-
něte je na nové pozice. Po každém přesunu se vraťte zase o krok zpět.

Použití Textového nástroje
Nyní se přepnete na nástroj Text (Type), který vám umožní vkládat, editovat a formátovat text. 
K jeho výběru už ale nebudete používat klepnutí, ale jeho klávesovou zkratku.

Panel nabídek Panel aplikací

Panel nástrojů

Okno 
dokumentu

Ovládací panel Výchozí panely  
v Rozšířené pracovní ploše

Odkládací plocha (pracovní oblast)
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1 Ukažte na nástroj Text (Type) ( ), abyste si zobrazili jeho popisek. Písmeno zobrazené 
v  závorce označuje jednopísmennou klávesovou zkratku, pomocí níž ho můžete vybírat. 
V tomto případě je to písmeno T.

l Poznámka: Jednoklávesové zkratky nefungují, pokud je kurzor v textu .

2 Ukažte na některé další nástroje, abyste si zjistili, jaké 
mají klávesové zkratky.

3 Stisknutím písmene T na klávesnici si vyberte nástroj 
Text (Type).

4 Klepněte do slova „Motýlí“ uprostřed pohlednice.

5 Vepište do slova „Motýlí“ několik znaků, abyste zjistili, 
jak nástroj Text (Type) funguje.

6 Stisknutím kombinace Ctrl+Z (Windows) nebo Command+Z (Mac OS) pak všechny změny 
ve slově „Motýlí“ zase vraťte.

7 S dosud vybraným nástrojem Text (Type) klepněte na další slova a podle libosti je změňte. 
Bezprostředně po provedení každé změny ji pak zase vraťte.

Použití nástroje Čára (Line) a Ručička (Hand)
Nyní se přepnete na nástroj Čára (Line), pomocí něhož můžete vytvářet vodo-
rovné, svislé a diagonální čáry. Až si procvičíte nástroj Čára (Line), vyberete si 
na okamžik přidržením klávesy H nástroj Ručička (Hand). Jakmile klávesovou 
zkratku uvolníte, InDesign se zase vrátí k  naposledy vybranému nástroji. Tato 
technika se hodí k rychlému použití nástroje – nástroj Ručička (Hand) můžete 
například použít k přesunu do jiné oblasti stránky, kde pak vytvoříte čáru.

1 Klepnutím na nástroj Čára (Line) ( ) ho vyberte.

2 Klepnutím a  tažením vytvořte kdekoli na stránce čáru. Pomocí kombinace 
Ctrl+Z (Windows) nebo Command+Z (Mac OS) se zase vraťte o krok zpět.

  Tip: Budete-li chtít nástroj Čára (Line) přinutit, aby vytvářel jen vodorovné, svislé nebo diagonální čáry 
v úhlu 45°, stiskněte při tažení klávesu Shift .

3 S  dosud vybraným nástrojem Čára (Line) stiskněte na kláves-
nici klávesu H. Dokud budete držet klávesu H stisknutou, bude 
vybrán nástroj Ručička (Hand) ( ).

4 Tažením se posuňte na stránce do jiné oblasti. Jakmile klávesu H 
uvolníte, vybere se opět nástroj Čára (Line).
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Použití nástroje Obdélníkový rámeček (Rectangle Frame) 
a Elipsovitý rámeček (Ellipse Frame)
Až dosud jste vybírali nástroje, které jsou v panelu nástrojů vidět, a používali jste k tomu násle-
dující tři způsoby: (1) klepnutí, (2) stisknutí klávesové zkratky a (3) přidržení klávesové zkratky 
k  dočasnému výběru nástroje. Nyní vyberete nástroj, který se v  panelu nástrojů nezobrazuje. 
Malý trojúhelníček v  pravém spodním rohu ikony nástroje znamená, že se pod touto ikonou 
skrývají další nástroje.

V  tomto cvičení si vyberete nástroj Obdélníkový rámeček (Rectangle Frame) a  poté nástroj 
Elipsovitý rámeček (Ellipse Frame). Následně vytvoříte tyto rámečky, do kterých vložíte vlastní 
grafiku a text.

1 Vyberte příkaz Zobrazení → Režim zobrazení → Normální (View → Screen Mode → Normal), 
abyste si zobrazili rámečky, které obsahují grafiku a text.

2 Stisknutím klávesy F na klávesnici si vyberte nástroj Obdélníkový rámeček (Rectangle Frame) 
( ).

3 Klepnutím a tažením vytvořte kdekoli na strán-
ce nebo odkládací ploše obdélníkový rámeček 
na grafiku.

  Tip: Chcete-li snadno vytvořit čtverec nebo kruh, 
stiskněte při tažení nástrojem Obdélníkový rámeček 
(Rectangle Frame) či Elipsovitý rámeček (Ellipse Frame) 
klávesu Shift .

4 Pomocí kombinace Ctrl+Z (Windows) nebo Command+Z (Mac OS) vytvoření rámečku zase 
zrušte.

5 Aby se vám zobrazil nástroj Elipsovitý rámeček (Ellipse Frame), 
klepněte na nástroj Obdélníkový rámeček (Rectangle Frame) 
a přidržte klávesu stisknutou. Tím si zobrazíte další skryté nástro-
je.

6 Vyberte nástroj Elipsovitý rámeček (Ellipse Frame) ( ) a všim-
něte si, jak na panelu nástrojů nahradí Obdélníkový rámeček 
(Rectangle Frame).

7 Klepnutím a tažením vytvořte kdekoli na stránce elipsovitý ráme-
ček na grafiku. Pomocí kombinace Ctrl+Z  (Windows) nebo 
Command+Z (Mac OS) vytvoření rámečku zase zrušte.

  Tip: Budete-li se chtít přepnout na další skrytý nástroj v nabídce, stačí, 
když se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klepnete 
na nástroj, který se zobrazuje v panelu nástrojů .



27ADOBE INDESIGN CC OFICIÁLNÍ VÝUKOVÝ KURZ

8 Klepněte na nástroj Elipsovitý rámeček (Ellipse Frame) a  přidržte stisknuté tlačítko myši, 
abyste si zobrazili nabídku skrytých nástrojů, z níž si pak opět vyberte nástroj Obdélníkový 
rámeček (Rectangle Frame). To je výchozí nástroj, který se v panelu nástrojů zobrazuje.

9 Prohlédněte si zbývající skryté nástroje: Klepněte na každý nástroj s trojúhelníčkem a přidržte 
stisknuté tlačítko myši, abyste zjistili, které další nástroje se pod ním ukrývají. Mezi nástroje 
s nabídkami dalších skrytých nástrojů patří:

• Nasbírání obsahu (Content Collector)

• Text (Type)

• Pero (Pen)

• Tužka (Pencil)

• Obdélníkový rámeček (Rectangle Frame)

• Obdélník (Rectangle)

• Libovolná transformace (Free Transform)

• Barevný motiv (Color Theme)

Ovládací panel – přehled
Ovládací panel, který najdete hned pod panelem aplikací, vám nabízí rychlý přístup k volbám pro 
úpravu vybraných objektů.

1 Vyberte příkaz Zobrazení → Režim zobrazení → Normální (View → Screen Mode → Normal), 
abyste viděli rámečky, které obsahují grafiku a text.

2 V panelu nástrojů vyberte nástroj Výběr (Selection) ( ).

3 Klepněte na slovo „Motýlí“. V ovládacím panelu najdete volby pro nastavení pozice, velikosti 
a dalších atributů vybraného objektu (textového rámečku).

4 V ovládacím panelu klepněte na šipky X, Y, S a V (W a H), abyste si vyzkoušeli, jak můžete 
přemístit vybraný textový rámeček a změnit jeho rozměry.

  Tip: Objekty můžete přesunout a změnit jejich velikost i tak, že zadáte konkrétní hodnoty do těchto 
políček, nebo přetažením objektů myší .

5 V panelu nástrojů vyberte nástroj Text (Type) ( ).

6 Klepněte na slovo „Motýlí“. V ovládacím panelu se zobrazí volby pro nastavení formátování 
odstavců a znaků.

7 Vyberte slovo „Motýlí“ a klepněte na spodní šipku u políčka Velikost písma (Font Size), jak je 
vidět na obrázku, abyste zmenšili velikost písma.
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8 Stisknutím kombinace Ctrl+Z (Windows) nebo Command+Z (Mac OS) provedenou změnu 
zrušte.

9 Klepnutím na odkládací plochu (prázdnou oblast vedle stránek) odznačte text.

Panel aplikací – přehled
V horní části výchozí pracovní plochy je panel aplikací, který obstarává rychlý přístup k nejpou-
žívanějším pomůckám rozvržení stránky. Najdete zde volby pro změnu velikosti zvětšení doku-
mentu, zobrazení a skrytí vodítek a správu většího počtu oken dokumentů. Panel aplikací vám 
nabízí i přístup ke zdrojům Adobe, jako je například grafika Adobe Stock.

• Abyste se s  ovládacími prvky v  panelu aplikací seznámili, přesuňte ukazatel nad každou 
nabídku a zobrazte si tak její popisek.

l Poznámka: Když v  Mac OS panel aplikací skryjete, ovládací prvky zobrazení se objeví v  levém 
spodním rohu okna dokumentu . Panel aplikací však není možné skrýt, pokud je vybraný příkaz Okno → 
Rámeček aplikací (Window → Application Frame) .

• Budete-li si chtít panel aplikací v  Mac OS skrýt, vyberte příkaz Okno → Panel aplikací 
(Window → Application Bar). Ve Windows panel aplikací skrýt nelze.

• V Mac OS je možné panel aplikací, okna 
dokumentů a  panely seskupit do jedi-
né položky nazvané Rámeček aplikací. 
Budete-li chtít Rámeček aplikací aktivo-
vat, vyberte příkaz Okno → Rámeček aplikací (Window → Application Frame). (Ve Windows je 
seskupování dílčích složek pracovní plochy do jediného okna aplikací výchozí volbou.)

Okno dokumentu a odkládací plocha – přehled
Okno dokumentu a  odkládací plocha představují váš pracovní prostor, který má následující 
vlastnosti:

  Tip: Velikost odkládací plochy můžete změnit v nabídce Úpravy → Předvolby → Vodítka a pracovní 
plocha (Edit → Preferences → Guildes & Pasteboard) .

• Okno dokumentu obsahuje všechny stránky v dokumentu.

• Ovládací prvky pro zobrazení jednotlivých stránek v dokumentu se nachází v levém spodním 
rohu okna dokumentu.

• Každá stránka nebo dvojstránka je obklopená svou vlastní odkládací plochou.

• Objekty na odkládací ploše se netisknou.
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• Odkládací plocha poskytuje dodatečný prostor podél okrajů dokumentu pro objekty přesa-
hující okraj stránky (zvaný „spadávka“). Spadávky se používají v případě, kdy se objekt musí 
vytisknout až k okraji stránky.

• Odkládací plochu můžete používat jako pracovní či odkládací oblast – například k odložení 
designových prvků, které jste dosud nepoužili v rozvržení stránky.

Nyní se podíváte na odkládací plochu a seznámíte se s funkcemi okna dokumentu.

1 Abyste viděli více stránek v dokumentu a  jeho odkládací ploše, vyberte z nabídky Velikost 
zvětšení (Zoom Level) v panelu aplikací hodnotu 50 %.

2 V panelu nástrojů vyberte nástroj Výběr (Selection) ( ).

3 Klepněte na textový rámeček obsahující slovo „Motýlí“. Přetáhněte rámeček na odkládací plo-
chu, abyste si vyzkoušeli, jak jednoduše se dá tato oblast použít pro odkládání.

4 Stisknutím kombinace Ctrl+Z (Windows) nebo Command+Z (Mac OS) provedenou změnu 
zase zrušte.

5 Vyberte příkaz Zobrazení → Stránku do celého okna (View → 
Fit Page In Window).

6 V levém spodním rohu okna dokumentu klepněte na šipku 
vedle políčka Číslo stránky (Page Number), abyste si zobrazi-
li nabídku stánek a vzorových stránek dokumentu.
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7 Vyberte si z nabídky položku 2, čímž si v okně dokumentu zobrazíte stránku 2.

8 Klepnutím na šipku vlevo od políčka Číslo stránky (Page Numer) se vraťte zpátky na stránku 1.

Práce s několika okny dokumentu
Když si otevřete několik dokumentů, každý z nich se zobrazí na vlastní záložce hlavního okna 
dokumentu. Stejně tak si ale můžete otevřít i několik oken pro jediný dokument, abyste si mohli 
zobrazit různé části rozvržení naráz. Zde si nyní vytvoříte druhé okno, abyste si vyzkoušeli, jak 
mohou změny v záhlaví ovlivnit celou stránku. Postupy, které zde použijete k uspořádání oken 
dokumentů, je možné použít i  pro různá zobrazení téhož dokumentu nebo jakýchkoli jiných 
otevřených dokumentů.

1 Vyberte příkaz Okna → Uspořádat → Nové okno pro 01_Uvod.indd. Otevře se nové okno 
nadepsané 01_Uvod.indd:2. Původní okno se nyní nazývá 01_Uvod.indd:1.

2 V Mac OS vyberte příkaz Okno → Uspořádat → Dlaždicově (Window → Arrange → Tile), aby 
se vám na obrazovce zobrazila obě okna.

  Tip: Panel aplikací vám poskytuje rychlý přístup k  volbám pro správu oken . Klepnutím na volbu 
Uspořádat dokumenty (Arrange Documents) si zobrazíte všechny možnosti .

3 V panelu nástrojů vyberte nástroj Lupa (Zoom) ( ).

4 Ve druhém okně, 01_Uvod.indd:2, vytvořte kolem rámečku se slovem „Motýlí“ obdélníkový 
výběr, čímž si text přiblížíte.

Všimněte si, že druhé okno si zachová své původní zvětšení.

5 Stisknutím klávesy T na klávesnici vyberte nástroj Text (Type) ( ).

6 Ve druhém okně klepněte na konec slova „Motýlí“ a změňte ho na „Motýlová“.

Všimněte si změny v prvním okně.



31ADOBE INDESIGN CC OFICIÁLNÍ VÝUKOVÝ KURZ

7 Stiskněte několikrát kombinaci Ctrl+Z (Windows) nebo Command+Z (Mac OS), dokud se 
slovo nezmění opět na „Motýlí“.

8 Vyberte příkaz Okna → Uspořádat → Sloučit všechna okna (Window → Arrange → Consolidate 
All Windows). Tím se pro každé okno vytvoří záložka.

9 Klepnutím na záložky v  levém horním rohu 
(pod ovládacím panelem) ovládejte, které 
okno dokumentu se zobrazí.

10 Klepnutím na tlačítko Zavřít okno (Close Window) na záložce zavřete dokument 01_Uvod.
indd:2. Okno původního dokumentu zůstane otevřené.

11 V  případě potřeby vyberte příkaz Zobrazení → Stránku do celého okna (View → Fit Page 
In Window). V systému Mac OS si v případě potřeby klepnutím na tlačítko Maximalizovat 
(Maximize) v horní části okna dokumentu zbylé okno zvětšete a přesuňte.

Práce s panely
Panely vám poskytují rychlý přístup k  běžně používaným nástrojům a  funkcím. Ve výchozím 
stavu je na pravé straně obrazovky ukotvena řada užitečných panelů. Panely, které se zrovna 
zobrazují, se mohou lišit podle toho, jaká pracovní plocha je vybrána, přičemž každá pracovní 
plocha si pamatuje svou konfiguraci panelů. (Tento dok si můžete představit jako kolekci panelů, 
které jsou „přilepeny“ k sobě.)

Panely si můžete různými způsoby přestavět. V  tomto oddíle si vyzkoušíte otevření, sbalení 
a zavření výchozích panelů v pracovní ploše Rozšířené (Advanced).

  Tip: Až se s InDesignem lépe sžijete, zkuste si panely a pracovní plochu nakonfigurovat tak, jak vám to 
bude nejlépe vyhovovat . Brzy zjistíte, které panely používáte nejvíce, kde je pro ně nejlepší místo a jaká 
velikost vám nejlépe vyhovuje .

Otevírání a zavírání panelů
Budete-li si chtít zobrazit nějaký skrytý panel, vyberte jeho název z nabídky Okna (Window) (pří-
padně z některé z podnabídek v nabídce Okna (Window)). Pokud je vedle názvu panelu zatržítko, 
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daný panel je již otevřený a přede všemi ostatními panely v jeho skupině panelů. V tomto cvičení 
si otevřete, vyzkoušíte a zavřete panel Informace (Info), který vám poskytne informace o všem, 
na co na obrazovce ukážete.

1 Výběrem příkazu Okna → Informace (Window → Info) si otevřete panel Informace (Info).

2 V panelu nástrojů vyberte nástroj Výběr (Selection) ( ).

3 Ukažte a  klepněte na různé objekty na stránce, abyste si o  nich 
zobrazili podrobnější informace.

4 Opětovným výběrem příkazu Okna → Informace (Window → 
Info) si panel Informace (Info) zase zavřete.

  Tip: Pokud je panel plovoucí, můžete ho zavřít i klepnutím na zavírací okénko .

Rozbalování a sbalování panelů
V tomto cvičení si rozbalíte a sbalíte panel, skry-
jete názvy panelů a  rozbalíte si všechny panely 
v doku.

1 Ve výchozím doku na pravé straně okna 
dokumentu klepněte na ikonu panelu Stránky 
(Pages) – tím si tento panel rozbalíte.

Tento postup se hodí především v  případě, 
kdy si chcete panel otevřít, rychle v něm něco 
udělat a pak ho zase zavřít.

2 Až budete s panelem Stránky (Pages) hotovi, 
klepnutím na dvojitou šipku ( ) vpravo od 
názvů panelů nebo opětovným klepnutím na 
ikonu panelu Stránky (Pages) si ho opět sbalte.

3 Budete-li chtít dok s panely zúžit, přetáhněte 
levý okraj panelového doku doprava, dokud 
názvy panelů nezmizí.

4 Budete-li chtít panely v  doku rozbalit, tak 
abyste viděli všechny jejich ovládací prvky, 
klepněte na dvojitou šipku ( ) v pravém horním rohu doku.

Pro další cvičení ponecháte panely rozbalené.

  Tip: Tlačítko dvojité šipky rozbaluje a sbaluje panely .
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Přeskupování a přizpůsobování panelů
V tomto cvičení přetáhnete jeden panel ven z doku a tím z něj vytvoříte panel plovoucí. Poté do 
tohoto panelu přetáhnete jiný panel, čímž si vytvoříte vlastní skupinu panelů. Pak vyjmete panely 
ze skupiny, naskládáte je pod sebe a minimalizujete je.

5 Najděte panel Odstavcové styly (Paragraph Styles), který se nachází ve spodní části výcho-
zích panelů ukotvených na pravé straně. Tento panel odepnete z doku a uděláte z něj panel 
plovoucí.

  Tip: Odepnutý panel se nazývá plovoucí . 
Klepnutím na dvojitou šipku v  záhlaví plovoucího 
panelu ho rozbalíte nebo minimalizujete .

6 S  rozbaleným dokem přetáhněte záložku 
panelu Odstavcové styly (Paragraph Styles) 
ven, čímž ho odstraníte z doku.

Nyní k plovoucímu panelu Odstavcové styly 
(Paragraph Styles) přidáte panel Znakové 
styly (Character Styles) a  tím vytvoříte sku-
piny panelů.

7 Najděte panel Znakové styly (Character Styles) nacházející se ve spodní části doku pane-
lů. Přetáhněte jeho záložku do šedé oblasti napravo od záložky panelu Odstavcové styly 
(Paragraph Styles).

  Tip: Seskupení panelů Znakové styly (Character Styles) a Odstavcové styly (Paragraph Styles) se může 
hodit, třeba když formátujete text . Tuto skupinu panelů si můžete přesunout na nějaké šikovné místo 
a ostatní panely sbalit, aby vám nepřekážely .

Přetažením levého 
okraje panelového doku 

sbalte panely do ikon

Klepnutím na tlačítko Rozbalit 
panely (Expand Panels) panely 
sbalte nebo rozbalte
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8 Jakmile se po obvodu panelu Odstavcové styly (Paragraph Styles) objeví modrá čára, uvolně-
te tlačítko myši.

9 Budete-li chtít panely ze skupiny zase vyj-
mout, přetáhněte záložku jednoho z panelů 
ven ze skupiny.

Plovoucí panely můžete naskládat i pod sebe. 
To si vyzkoušíte právě teď.

10 Přetáhněte záložku panelu Znakové styly 
(Character Styles) do spodní části panelu 
Odstavcové styly (Paragraph Styles). Jakmile 
se objeví modrá čára, tlačítko myši uvolněte.

Panely jsou nyní spíše nasklá-
dané na sobě než seskupené. 
Naskládané panely jsou k sobě 
připojené na výšku. V dalším 
kroku si procvičíte úpravu 
velikosti naskládaných panelů.

11 Chcete-li změnit velikost pane-
lu, přetáhněte jeho pravý spod-
ní roh.

  Tip: U  plovoucích panelů můžete změnit jejich šířku a  výšku 
přetažením pravého spodního či levého spodního rohu, jejich 
hloubku zase přetažením spodního okraje a jejich šířku přetažením 
levého nebo pravého okraje panelu . U ukotvených panelů můžete 
změnit jejich šířku a výšku přetažením levého spodního rohu, šířku 
přetažením levého okraje a  hloubku přetažením spodního okraje 
panelu .
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12 Pro opětovné seskupení panelů přetáhněte záložku pane-
lu Znakové styly (Character Styles) nahoru vedle záložky 
panelu Odstavcové styly (Paragraph Styles).

13 Pro minimalizaci skupiny panelů poklepejte na šedou 
oblast vedle záložek panelů. Opětovným poklepáním na 
oblast si panely zase rozbalíte.

Panely si ponechte v této podobě, abyste si je mohli v dal-
ším cvičení uložit spolu s pracovní plochou.

Přesouvání panelu nástrojů a ovládacího panelu
Panel nástrojů a ovládací panel budete mít obvykle po celou dobu otevřené. 
Nicméně můžete – podobně jako všechny ostatní panely – i tyto panely pře-
souvat, aby jejich pozice dokonale odpovídala vašemu vlastnímu stylu práce. 
V tomto cvičení si vyzkoušíte jejich přesouvání.

1 Budete-li chtít panel nástrojů odepnout z doku a vytvořit z něj plovou-
cí panel, přetáhněte ho za jeho šrafovaný proužek do odkládací plochy.

V  plovoucím stavu se může panel zobrazit jako dvousloupcový svislý 
panel, jednosloupcový svislý panel nebo jednosloupcový vodorovný 
panel. Aby se panel nástrojů zobrazil vodorovně, musí být plovoucí 
(nikoli ukotvený).

  Tip: K odepnutí panelu nástrojů z doku ho můžete přetáhnout buď za záhlaví, 
nebo za šrafovaný proužek pod záhlavím .

2 S plovoucím panelem nástrojů klepněte na dvojitou šipku ( ) v horní části pane-
lu nástrojů.

Panel nástrojů se promění v jeden vodorovný pruh.

3 Klepnutím na dvojitou šipku ( ) v panelu nástrojů ho změníte na dvou-
sloupcový svislý panel. Opětovným klepnutím na dvojitou šipku ho změ-
níte opět do výchozí podoby.

4 K opětovnému ukotvení panelu nástrojů přetáhněte šrafovanou čáru ( ) 
v horní části panelu k levému krajnímu okraji obrazovky.

5 Jakmile se podél okraje pracovní plochy objeví modrá čára, uvolněte tla-
čítko myši.

I  ovládací panel je možné přesunout, pokud nechcete, aby byl ukotven 
v horní části okna dokumentu.
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6 Přetáhněte svislý šrafovaný proužek na levém konci ovládacího panelu do okna dokumentu. 
Jakmile uvolníte tlačítko myši, panel se změní v plovoucí.

7 K opětovnému ukotvení panelu klepněte na tlačítko nabídky ovládacího panelu ( ) na jeho 
pravém konci a vyberte příkaz Ukotvit nahoře (Dock at Top).

  Tip: Ovládací panel můžete ukotvit i tak, že přetáhnete šrafovanou čáru nahoru, dokud se na kotevní 
pozici neobjeví vodorovná modrá čára .

Přizpůsobení pracovní plochy
Pracovní plocha je konfigurace panelů a nabídek. (Konfigurace oken dokumentů se v pracovní 
ploše neukládá.) InDesign disponuje několika pracovními plochami pro zvláštní účely, jako je 
třeba Digitální publikování (Digital Publishing), Tisk a kontrolní náhled (Printing and Proofing) 
nebo Typografie (Typography). Tyto základní pracovní plochy není možné upravovat, ale můžete 
si uložit svou vlastní pracovní plochu. V tomto cvičení si uložíte vlastní nastavení panelů z před-
chozích cvičení. Kromě toho si přizpůsobíte vzhled rozhraní.

  Tip: Pokud si budete chtít dále přizpůsobit pracovní plochu, pomocí příkazu Úpravy → Nabídky 
(Edit → Menu) si můžete nastavit, které příkazy se objeví v  nabídkách InDesignu . Můžete si například 
zvolit kratší nabídky, pokud pracujete na notebooku s  menší obrazovkou, nebo zjednodušit příkazy, 
které budou dostupné novému uživateli . Přizpůsobení nabídek si můžete uložit spolu se svou pracovní 
plochou .

1 Vyberte příkaz Okna → Pracovní plocha → Nová pracovní plocha (Window → Workspace → 
New Workspace).

2 V dialogovém okně Nová pracovní plo-
cha (New Workspace) napište do políč-
ka Název (Name) slovo Styly. V  přípa-
dě potřeby zatrhněte políčka Umístění 
panelů (Panel Locations) a Přizpůsobení 
nabídek (Menu Customization). Poté 
klepněte na tlačítko OK.



37ADOBE INDESIGN CC OFICIÁLNÍ VÝUKOVÝ KURZ

3 Výběrem příkazu Okna → Pracovní plocha (Window → Workspace) se přesvědčte, že je vaše 
přizpůsobená pracovní plocha vybrána.

4 Název vybrané pracovní plochy se zobrazuje také na pravé krajní straně ovládacího panelu. 
Klepněte na tuto nabídku a vyberte jinou pracovní plochu.

5 Vyberte si z  podnabídky Okna → Pracovní plocha (Window → Workspace) nebo z  nabíd-
ky pracovních ploch ovládacího panelu jednotlivé pracovní plochy, abyste si prohlédli různé 
konfigurace panelů a nabídek.

6 Vyberte příkaz Okna → Pracovní plocha → Rozšířené (Window → Workspace → Advanced) 
a pak Okna → Pracovní plocha → Obnovit Rozšířené (Window → Workspace → Reset Advanced).

Změna zvětšení dokumentu
Pomocí ovládacích prvků v  InDesignu si můžete své dokumenty zobrazit v  libovolné velikosti 
zvětšení od 5 % do 4 000 %. Máte-li otevřen nějaký dokument, aktuální procento jeho zvětšení se 
zobrazuje jednak v políčku Velikost zvětšení (ZoomLevel) v panelu aplikací, jednak vedle názvu 
souboru na záložce či v záhlaví dokumentu.

  Tip: Rychle zvětšit dokument na 200  %, 400  % a  50  % můžete i  pomocí klávesových zkratek . Ve 
Windows stiskněte Ctrl+2 pro 200 %, Ctrl+4 pro 400 % a Ctrl+5 pro 50 % . V Mac OS stiskněte Command+2 
pro 200 %, Command+4 pro 400 % a Command+5 pro 50 % .

Procento v záhlaví dokumentu vedle jeho názvu označuje velikost zvětšení .

Použití příkazů Zobrazení
Zvětšit nebo zmenšit zobrazení dokumentu můžete snadno i pomocí následujících způsobů:

• Výběrem příkazu Zobrazení → Zvětšit zobrazení (View → Zoom In) si zobrazení o  jeden 
přednastavený krok zvětšíte.

• Výběrem příkazu Zobrazení → Zmenšit zobrazení (View → Zoom Out) si zobrazení o jeden 
přednastavený krok zmenšíte.

• Výběrem příkazu Zobrazení → Stránku do celého okna (View → Fit Page In Window) vybra-
nou stránku vycentrujete a roztáhnete do celého okna.

• Výběrem příkazu Zobrazení → Dvojstránku do celého okna (View → Fit Spread in Window) 
vybranou dvojstránku vycentrujete a roztáhnete do celého okna.

• Výběrem příkazu Zobrazení → Skutečná velikost (View → Actual Size) si zobrazíte dokument 
ve 100 %.
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l Poznámka: V  závislosti na rozměrech vašeho dokumentu a  rozlišení vašeho monitoru může, ale 
i nemusí být celý dokument na obrazovce vidět .

• Výběrem procentuální hodnoty z  na-
bídky Velikost zvětšení (Zoom Level) 
v  panelu aplikací si můžete zobraze-
ní zvětšit nebo zmenšit na libovolnou 
přednastavenou hodnotu.

• Zadejte do políčka Velikost zvětšení 
(Zoom Level) konkrétní procento; stačí 
do políčka umístit kurzor, zadat poža-
dované procento zobrazení a pak stisk-
nout klávesu Enter nebo Return.

• Stisknutím Ctrl+= (Windows) nebo Command+= (Mac OS) si zobrazení zvětšíte.

l Poznámka: Pokud v  Mac OS panel aplikací zavřete, ovládací prvky zvětšení se zobrazí v  levém 
spodním rohu okna dokumentu .

• Stisknutím Ctrl+- (Windows) nebo Command+- (Mac OS) si zobrazení zmenšíte.

Použití nástroje Lupa
Vedle příkazů zobrazení můžete ke zvětšení či zmenšení zobrazení dokumentu použít i nástroj 
Lupa (Zoom). V tomto cvičení se procvičíte v používání nástroje Lupa (Zoom).

  Tip: Při používání nástroje Lupa (Zoom) ke zvětšení velikosti zobrazení se zaměřte na položku, kterou 
chcete zvětšit, aby se před vámi nezvětšila náhodná oblast stránky .

1 Výběrem příkazu Zobrazení → Skutečná velikost (View → Actual Size) si zobrazte dokument 
ve 100 %.

2 V panelu nástrojů vyberte nástroj Lupa (Zoom) ( ) a umístěte ho nad text „Motýlí zahrada“ 
na první stránce. Všimněte si, že se uprostřed nástroje Lupa (Zoom) objeví znaménko plus.

3 Třikrát klepněte. Zobrazení se zvětší na nejbližší přednastavené zvětšení a obrázek se vycen-
truje na bod, na nějž jste klepnuli.

Nyní si obraz zase zmenšíte.

4 Přesuňte nástroj Lupa (Zoom) nad text a  držte přitom stisknutou klávesu Alt (Windows) 
nebo Option (Mac OS). Uprostřed nástroje Lupa (Zoom) se objeví znaménko minus.

5 S přidrženou klávesou Alt nebo Option třikrát klepněte a tím si měřítko zobrazení zase zmen-
šete.

Pomocí nástroje Lupa (Zoom) můžete kolem vybrané části dokumentu nakreslit též ohrani-
čovací rámeček, čímž si zvětšíte konkrétní oblast.
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6 S dosud vybraným nástrojem Lupa (Zoom) přidržte stisknuté tlačítko myši a tažením vytvoř-
te ohraničovací rámeček kolem textu; poté tlačítko myši uvolněte.

Procento, o jaké se daná oblast zvětší, závisí na velikosti ohraničovacího rámečku: čím menší 
rámeček, tím větší míra zvětšení.

7 Vyberte příkaz Zobrazení → Stránku do celého okna (View → Fit Page In Window).
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Protože se nástroj Lupa (Zoom) během designérských a editačních procesů dost často pou-
žívá, můžete si ho kdykoli dočasně vybrat i pomocí klávesové zkratky, aniž byste se na něj 
museli z nástroje, který právě používáte, přepínat. To také právě teď uděláte.

8 V  panelu nástrojů klepněte na nástroj Výběr (Selection) ( ) a  přesuňte ho na libovolné 
místo v okně dokumentu.

9 Přidržte stisknuté klávesy Ctrl+mezerník (Windows) nebo Command+mezerník (Mac OS), 
čímž se nástroj Výběr (Selection) změní na nástroj Lupa (Zoom), a poté klepněte na motý-
la, abyste si ho přiblížili. Když klávesy uvolníte, ukazatel se opět změní na nástroj Výběr 
(Selection).

l Poznámka: V Mac OS může být tato klávesová zkratka přiřazena jiné funkci, takže aby vám fungovala, 
je třeba ji deaktivovat v nabídce Předvolby systému → Klávesnice (System Preferences → Keyboard) .

10 Výběrem příkazu Zobrazení → Stránku do celého okna (View → Fit Page In Window) si strán-
ku opět vycentrujte.

Navigace v dokumentu
Existuje několik způsobů, jak se pohybovat v dokumentu InDesign, včetně použití panelu Stránky 
(Pages), nástroje Ručička (Hand), dialogového okna Přejít na stránku (Go To Page) a ovládacích 
prvků v okně dokumentu. Při práci s InDesignem brzy zjistíte, že některé metody budete před 
jinými upřednostňovat. Jakmile najdete metodu, kterou si oblíbíte, zapamatujte si její klávesovou 
zkratku, aby pro vás bylo její použití ještě jednodušší. Pokud vám například vyhovuje zadávání 
čísla stránky do dialogového okna Přejít na stránku (Go To Page), zapamatujte si její klávesovou 
zkratku.

Obracení stránek
Stránky můžete obracet pomocí panelu Stránky (Pages), tlačítek ve spodní části okna dokumentu, 
posuvníků nebo celé řady dalších způsobů. V panelu Stránky (Pages) se zobrazují všechny strán-
ky ve vašem dokumentu. Poklepáním na libovolnou ikonu stránky nebo číslo stránky v panelu si 
tuto stránku či dvoustránku zobrazíte. V tomto cvičení si procvičíte obracení stránek.

1 Klepnutím na ikonu panelu Stránky (Pages) si tento panel rozbalte, pokud je to nutné.

  Tip: Pro obracení stránek můžete použít i příkazy z nabídky Formát (Layout): První stránka (First Page), 
Předcházející stránka (Previous Page), Následující stránka (Next Page), Poslední stránka (Last Page), 
Následující dvojstránka (Next Spread) a Předcházející dvojstránka (Previous Spred) .

2 Poklepáním na ikonu stránky 2 si ji zobrazte v okně dokumentu.

3 Poklepáním na ikonu stránky 1 si vycentrujte v okně dokumentu první stránku.

4 K  návratu na druhou stránku použijte nabídku v  levém spodním rohu okna dokumentu. 
Klepněte na šipku směřující dolů a vyberte 2.
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l Poznámka: Je-li vybrán příkaz Zobrazení → Dvojstránku do celého okna 
(View → Fit Spread In Window), navigační ovládací prvky neplatí pro stránky, 
ale dvojstránky .

5 Klepnutím na tlačítko Předcházející stránka (Previous Page) (dole-
va směřující šipka) vedle políčka Číslo stránky (Page Number) pro-
cházejte stránkami, dokud se nezobrazí první stránka.

6 Klepněte na tlačítko Následující stránka (Next Page) (doprava smě-
řující šipka) vedle políčka Číslo stránky (Page Number), dokud se 
nezobrazí druhá stránka.

7 Vyberte příkaz Formát → Přejít na stránku (Go To Page).

8 Do políčka Stránka (Page) zadejte 1 nebo tuto možnost vyberte 
z nabídky. Klepněte na tlačítko OK.

Použití nástroje Ručička
Nástroj Ručička (Hand), který najdete v  panelu nástrojů, vám umožní stránky dokumentu 
„posouvat“, dokud nenajdete přesně to, co si chcete prohlédnout. V tomto cvičení si procvičíte 
použití nástroje Ručička (Hand).

1 Z nabídky Velikost zvětšení (Zoom Level) v panelu aplikací vyberte volbu 400 %.

  Tip: Používáte-li nástroj Výběr (Selection), můžete se stisknutím mezerníku dočasně přepnout na 
nástroj Ručička (Hand) . Používáte-li nástroj Text (Type), aktivujete nástroj Ručička (Hand) stisknutím 
klávesy Alt (Windows) nebo Option (Mac OS) .

2 Vyberte nástroj Ručička (Hand) ( ).

3 Klepnutím a tažením v libovolném směru si stránku posuňte a poté si tažením nahoru zob-
razte v okně dokumentu stránku 2.

4 S dosud vybraným nástrojem Ručička (Hand) klepněte na stránku a přidržte přitom stisknuté 
tlačítko myši, dokud se neobjeví zobrazovací rámeček.

• Přetažením rámečku si zobrazte jinou část stránky nebo jinou stránku.
• Uvolněním tlačítka myši se zobrazí oblast, která je uprostřed zobrazovacího rámečku.
• Až se objeví zobrazovací rámeček, stiskněte kurzorové klávesy na klávesnici a tím si veli-

kost rámečku zvětšete nebo zmenšete.
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5 Poklepáním na nástroj Ručička (Hand) v  panelu nástrojů si roztáhněte stránku do celého 
okna.

Používání kontextových nabídek
Kromě nabídek v horní části obrazovky můžete k zobrazení příkazů vztahujících se k aktivnímu 
nástroji či výběru používat i kontextové nabídky. Chcete-li si zobrazit kontextové nabídky, pře-
suňte ukazatel nad vybraný objekt nebo kamkoli v okně dokumentu a klepněte na pravé tlačítko 
myši (Windows) nebo stiskněte Control a přidržte stisknuté tlačítko myši (Mac OS).

1 S vybraným nástrojem Výběr (Selection) ( ) klepněte na libovolný objekt na stránce, napří-
klad na textový rámeček obsahující adresu pohlednice začínající názvem ulice.

  Tip: Kontextovou nabídku si můžete zobrazit i  při psaní nebo úpravě textu . Pomocí kontextové 
nabídky pro Text (Type) můžete vkládat speciální znaky, kontrolovat pravopis nebo provádět další věci 
související s textem .

2 Pravým tlačítkem (Windows) nebo s přidrženou klávesou Control (Mac OS) klepněte na tex-
tový rámeček. Všimněte si, jaké možnosti máte k dispozici.

3 Vyberte další typy objektů na stránce a zobrazte si jejich kontextové nabídky, abyste zjistili, 
které příkazy jsou vám k dispozici.
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Používání panelových nabídek
Většina panelů obsahuje dodatečné volby pro daný panel. Přístup k těmto volbám získáte klepnu-
tím na tlačítko nabídky panelu – tím se zobrazí dodatečné příkazy a možnosti pro vybraný panel.

V tomto cvičení změníte zobrazení panelu Vzorník (Swatches).

1 Přetáhněte panel Vzorník (Swatches) ven z doku na pravé straně a vytvořte si tak volně plo-
voucí panel.

l Poznámka: V případě potřeby klepněte na dvojitou šipku ( ) v jeho záhlaví, abyste si ho rozbalili .

2 Klepnutím na tlačítko nabídky panelu ( ), které se nachází napravo nahoře vedle panelu 
Vzorník (Swatches), si zobrazte nabídku panelu.

Tuto nabídku můžete použít k vytvoření nových políček barev, k načtení políček barev z jiné-
ho dokumentu a dalším věcem.

3 Z nabídky panelu Vzorník (Swatches) vyberte příkaz Velká políčka (Large Swatch).

Úprava předvoleb Rozhraní
Rozhraní InDesignu si můžete přizpůsobit, a  to změnou jeho barvy, způsobem, jakým různé 
nástroje fungují a jak jsou nakonfigurovány pomocí předvoleb. Některá nastavení v dialogovém 



44 LEKCE 1   SEZNÁMENÍ S PRACOVNÍ PLOCHOU

okně Předvolby (Preferences) mají vliv na celou aplikaci (samotný InDesign), jiná mají vliv 
pouze na aktivní dokument. Pokud změníte předvolby toho druhého, ale nebude otevřený žádný 
dokument, změny se uplatní na všechny nové dokumenty. Zde se podíváte na předvolby Rozhraní 
(Interface), které ovlivňují chování celé aplikace.

l Poznámka: Snímky obrazovky použité v této knize používají Středně světlý (Medium Light) barevný 
motiv rozhraní . Vy můžete samozřejmě použít jakýkoli jiný barevný motiv .

1 K přizpůsobení vzhledu InDesignu vyberte příkaz Úpravy → Předvolby → Rozhraní (Edit → 
Preferences → Interface) [Windows] nebo InDesign CC → Předvolby → Rozhraní (InDesign 
CC → Preferences → Interface) [Mac OS].

2 Z nabídky Barevný motiv (Color Theme) vyberte položku Světlý (Light), abyste si vyzkoušeli, 
jak vypadá světlejší rozhraní.

3 Vyzkoušejte si i další možnosti a poté zase vyberte výchozí volbu Středně tmavý (Medium 
Dark).

4 Proklikejte se jednotlivými panely v dialogovém okně Předvolby (Preferences), abyste si pro-
hlédli i další volby přizpůsobení InDesignu.

Například pomocí možností voleb Rychlost zobrazení (Display Performance) se dá nasta-
vit, jak se budou ve všech vašich dokumentech InDesign zobrazovat obrázky – zobrazení 
Rychlé (Fast), Typické (Typical), Vysoká kvalita (High Quality). Rychlost zobrazení (Display 
Performace) jste si už změnili na začátku tohoto cvičení prostřednictvím nabídky Zobrazení 
(View), avšak tato změna byla pouze dočasná a  neuložila se spolu s  dokumentem. Změna 
předvoleb bude mít vliv na všechny dokumenty.

5 Až budete hotovi s prohlídkou Předvoleb (Preferences), klepněte na tlačítko OK.

Vyzkoušejte sami
Nyní, když jste prozkoumali pracovní oblast, vyzkoušejte si následující úkoly, a to buď na doku-
mentu 01_Uvod.indd, nebo na nějakém vlastním dokumentu.
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  Tip: Pro získání kompletních a  aktuálních informací o  používání panelů, nástrojů a  dalších funkcí 
aplikace InDesign použijte nabídku Nápověda (Help) a políčko Hledat (Search) v panelu aplikací .

• Výběrem příkazu Okna → Pomůcky → Tipy k použití nástroje (Window → Utilities → Tool 
Hints) si zobrazte informace o vybraném nástroji. Vyberte si různé další nástroje, abyste se 
o nich dozvěděli více.

• Výběrem příkazu Okna → Redakční → Poznámky (Window → Editorial → Notes) si zobrazte 
panelovou skupinu Poznámky (Notes), ve které se nacházejí ještě panely Úlohy (Assignments) 
a Sledování změn (Track Changes). Tyto panely můžete použít ke spolupráci na dokumen-
tech.

• V  dialogovém okně Klávesové zkratky (Keyboard Shortcuts) [Úpravy → Klávesové zkratky 
(Edit → Keyboard Shortcuts)] se zase můžete dozvědět více o stávajících klávesových příka-
zech a o tom, jak je případně změnit.

• V dialogovém okně Přizpůsobení nabídek (Menu Customization) [Úpravy → Nabídky (Edit → 
Menus)] si zase můžete prohlédnout konfigurace nabídek a také je změnit.

• Výběrem příkazu Okna → Pracovní plocha → Nová pracovní plocha (Window → Workspace → 
New Workspace) si můžete zkusit uspořádat své panely tak, aby odpovídaly vašim potřebám, 
a vytvořit si novou pracovní plochu.

• Chcete-li se seznámit s typy změn, které společnost Adobe v každém vydání svého programu 
provádí, vyberte příkaz Nápověda → Co je nového (Help → Welcome). Klepněte na odkaz 
Zobrazit všechna vylepšení (New Features) v horní části obrazovky a pak si projděte a pro-
hlédněte informace o každé funkci, která vás zajímá.
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Kontrolní otázky
1 Uveďte některé ze způsobů, jak můžete změnit zvětšení dokumentu.

2 Jakým způsobem se dají v InDesignu vybírat nástroje?

3 Jakými třemi způsoby je možné zobrazit panel?

4 Jak se vytváří skupina panelů?

Odpovědi
1 Buď můžete vybrat příkazy z  nabídky Zobrazení (View), kterými si stránku zvětší-

te, zmenšíte nebo roztáhnete do celého okna a podobně, nebo můžete použít nástroj 
Lupa (Zoom) v  panelu nástrojů a  klepnutím či tažením v  dokumentu si zobrazení 
zvětšit nebo zmenšit. Kromě toho můžete ke zvětšení či zmenšení zobrazení použít 
i klávesové zkratky nebo políčko Velikost zvětšení (Zoom Level) v panelu aplikací.

2 Buď můžete nástroj vybrat tím, že na něj v panelu nástrojů klepnete, nebo k jeho výbě-
ru můžete použít klávesovou zkratku. Například k výběru nástroje Výběr (Selection) 
stačí stisknout klávesu V na klávesnici. Přidržením dané klávesy si příslušný nástroj 
aktivujete pouze dočasně. Skryté nástroje se vybírají tak, že nad ně v panelu nástrojů 
přesunete ukazatel a přidržíte stisknuté tlačítko myši. Jakmile se objeví nabídka, vybe-
rete z ní požadovaný nástroj.

3 Pro zobrazení panelu klepněte na jeho ikonu, na jeho záložku, případně vyberte jeho 
název v nabídce Okna (Window). Například vyberte Okna → Objekt a  rozvržení → 
Zarovnání (Window → Objekt & Layout → Align). V  nabídce Text (Type) najdete 
také specifické panely související s  textem. Vyberte například Text → Glyfy (Type → 
Glyphs).

4 Přetáhněte panel ven z doku, čímž z něj vytvoříte volně plovoucí panel. Poté přetáh-
něte libovolný další panel do pruhu záložek tohoto nového plovoucího panelu. U sku-
piny panelů lze měnit její velikost nebo ji přesouvat jako jeden panel.
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STRUČNÉ SEZNÁMENÍ 
S INDESIGNEM

Přehled lekce
V této lekci se naučíte:

• Zobrazit si pomůcky rozvržení

• Zkontrolovat si potenciální chyby pomocí panelu Kontrola před výstupem

• Zadávat a stylovat text

• Importovat text a řetězit textové rámečky

• Importovat grafiku

• Přesouvat, otáčet, vytahovat a vyplňovat objekt

• Automatizovat formátování pomocí stylů odstavců, znaků a objektů

• Prohlédnout si dokument v režimu Prezentace

Na zvládnutí této lekce budete potřebovat asi 1 hodinu.

Zkopírujte složku Lekce_02 z přiloženého CD do složky, kterou jste na pevném 
disku založili speciálně pro projekty z této knihy, nebo pokud jste ji zatím nevy-
tvořili, učiňte tak nyní. Výchozí soubory při práci na této lekci nezměníte. Bude-li 
však zapotřebí je obnovit, zkopírujte je znovu z CD Adobe InDesign CC Oficiální 
výukový kurz.

º

2
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Stavebními kameny rozvržení InDesignu jsou objekty, text 
a grafika . Pomůcky rozvržení, jako například vodítka, vám 
pomohou s uspořádáním a umístěním, zatímco styly může-
te využít k automatickému formátování prvků stránky .
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Začínáme
Dokumentem použitým v této lekci je pohlednice o standardní velikosti, která je určená k vytiš-
tění a odeslání. Kromě toho je tuto pohlednici možné vyexportovat i do formátu PDF a použít ji 
při e-mailovém marketingu. Jak uvidíte v této lekci, stavební bloky dokumentu InDesignu jsou 
stejné, bez ohledu na vstupní médium. V této lekci přidáte do dokumentu text, obrázky a formá-
tování, které jsou nezbytné k dokončení projektu pohlednice.

1 Abyste měli jistotu, že se předvolby a výchozí nastavení vašeho programu Adobe InDesign 
shodují s těmi, které jsou použity v této lekci, přesuňte soubor InDesign Defaults z programo-
vé složky do jiného adresáře podle postupu popsaného v oddíle „Uložení a obnova souboru 
InDesign Defaults“ na straně 16.

l Poznámka: Pokud jste si ještě na svůj počítač nestáhli projektové soubory k  této lekci z  webové 
stránky vašeho účtu, udělejte to nyní . Viz oddíl „Začínáme“ na začátku této knihy .

2 Spusťte Adobe InDesign.

3 Abyste měli jistotu, že panely a  příkazy v  nabídkách odpovídají těm, které jsou použity 
v této lekci, vyberte příkaz Okna → Pracovní plocha → [Rozšířené] (Window → Workspace → 
[Advanced]), a pak Okna → Pracovní plocha → Obnovit Rozšířené (Window → Workspace → 
Reset Advanced).

4 Vyberte příkaz Soubor → Otevřít (File → Open) a otevřete si soubor 02_Zacatek.indd, který 
najdete na svém pevném disku v podadresáři Lekce_02 uvnitř složky Lekce, která je zanoře-
ná ve složce InDesignOVK.

5 Pokud se objeví dialogové okno Chybějící písma (Missing Fonts), klepnutím na tlačítko 
Synchronizovat písma (Sync Fonts) můžete získat přístup ke všem chybějícím písmům pro-
střednictvím aplikace Adobe Typekit. Až bude synchronizace dokončená, klepněte na tlačít-
ko Zavřít (Close). Podrobnější informace o Adobe Typekitu najdete v oddíle „Začínáme“ na 
začátku této knihy.

6 Vyberte příkaz Soubor → Uložit jako (File → Save As), přejmenujte soubor na 02_Uvod.indd 
a uložte si ho do složky Lekce_02.

7 Budete-li si chtít zobrazit dokument ve vyšším rozlišení, vyberte příkaz Zobrazení → Rychlost 
zobrazení → Vysoká kvalita zobrazení (View → Display Performance → High Quality Display).

l Poznámka: Pro vyšší kontrast v  tištěném průvodci jsou všechny snímky v  této knize pořízeny 
v rozhraní se Středně světlým (Medium Light) motivem . Jednotlivé prvky rozhraní jako například panely 
a dialogová okna budou na vaší obrazovce tmavší .

8 Posuňte se dolů, abyste si prohlédli druhou stránku pohlednice, a pak se přesuňte opět naho-
ru na první stránku pohlednice.

9 Až budete připraveni pokračovat v práci na dokumentu k této lekci, klepnutím na jeho zálož-
ku v levém horním rohu okna dokumentu si ho zobrazte.
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Zobrazení vodítek
Revize či konečné úpravy stávajícího dokumentu – což si procvičíte v této lekci – jsou činnos-
ti typické pro začínající uživatele InDesignu. Momentálně je dokument pohlednice zobrazen 
v režimu Náhled (Preview), při němž se předloha zobrazuje ve standardním okně a netisknuté 
prvky – jako třeba vodítka, mřížky, okraje rámečků a skryté znaky – nejsou vidět. Při práci na 
tomto dokumentu si nyní vodítka i skryté znaky (mezery a tabulátory) zobrazíte. Jak se budete 
postupně s prací v InDesignu seznamovat, zjistíte, které režimy zobrazení a jaké pomůcky vám 
budou nejvíce vyhovovat.

  Tip: Mezi další režimy zobrazení patří Spadávka (Bleed) pro kontrolu přednastavené oblasti spadávky, 
která přesahuje okraje stránky; Popisy (Slug) pro zobrazení oblasti vně spadávky, která může obsahovat 
informace jako třeba pokyny pro tiskárnu nebo ukončení úlohy; a  Prezentace (Presentation), která se 
roztáhne na celou obrazovku a hodí se pro prezentování vašeho návrhu klientům .

1 Klepněte a  přidržte stisknuté tlačítko Režim zobrazení (Screen Mode) 
ve spodní části panelu nástrojů a z nabídky vyberte položku Normální 
(Normal) ( ).

Tím se zobrazí všechny pomůcky, které jsou zapnuté. Například stávající 
textové rámečky a  objekty budou ohraničené světle modrými netisk-
nutými čárami, protože je zapnutá volba Okraje rámečků (Zobrazení → 
Doplňkové volby → Zobrazovat okraje rámečků [View → Extras → Show 
Frame Edges]). Nyní aktivujete další pomůcky rozvržení.
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2 V  panelu aplikací klepněte na nabídku 
Volby zobrazení (View Options) ( ) 
a vyberte položku Vodítka (Guides).

Jsou-li zobrazena vodítka, text a  objekty 
je možné přesně rozmísťovat, včetně auto-
matického přitahování. Vodítka se netisk-
nou a neomezují oblast tisku a exportu.

3 Ze stejné nabídky Volby zobrazení (View 
Options) vyberte položku Skryté znaky 
(Hidden Characters).

Zobrazení skrytých (netisknutých) znaků, jako jsou tabulátory, mezery a  značky odstavců, 
vám pomůže přesněji vybírat a stylizovat text. Obecně platí, že kdykoli upravujete či formá-
tujete text, je dobré si zobrazit skryté znaky.

  Tip: Příkazy z panelu aplikací jsou dostupné i v nabídkách InDesignu – například v nabídce Zobrazení 
→ Mřížka a vodítka → Zobrazovat vodítka (View → Grids & Guides → Show Guides) a Text → Zobrazovat 
skryté znaky (Type → Show Hidden Characters) .

4 Při práci na tomto dokumentu používejte dovednosti, které jste se naučili v 1. lekci – jako je 
třeba přesouvání a přeskupování panelů, rolování a zvětšování.

Kontrola dokumentu před výstupem
Pokaždé když začnete poprvé pracovat s nějakým dokumentem (ať už tento dokument vytváříte 
úplně od začátku nebo se jedná o  úpravu nějakého stávajícího dokumentu), budete si muset 
hlídat chyby před výstupem. Všechny možné problémy, s  nimiž se můžete setkat, si postupně 
popíšeme v jednotlivých lekcích této knihy.

Ve vydavatelstvích se tomuto procesu kontroly dokumentu před výstupem říká prefligting (dosl. 
předletová kontrola). InDesign je v tomto ohledu vybaven užitečnou funkcí Kontrola před výstu-
pem (Preflight), pomocí níž můžete kontrolovat své dokumenty při práci a předejít tak možným 
problémům, ještě než k nim dojde. Tuto funkci je také možné si přizpůsobit tím, že si vytvoříte 
nebo naimportujete produkční pravidla (zvaná profily), proti kterým budete své dokumenty kon-
trolovat. Výchozí profil, který je dodáván spolu s InDesignem, vás upozorní na takové věci, jako 
jsou třeba chybějící písma (písmo, které není nainstalováno ve vašem systému) a přesahující text 
(text, který se nevejde do svého rámečku).

5 Výběrem příkazu Okna → Výstup → Kontrola před výstupem (Window → Output → Preflight).

S využitím profilu [Základní] (pracovní) / [Basic] (Working) našel InDesign jednu chybu, jak 
indikuje červená ikona ( ), která se zobrazí v  levém spodním rohu panelu Kontrola před 
výstupem (Preflight) a okna dokumentu. Podle výčtu chyb v panelu Kontrola před výstupem 
(Preflight) je tím problémem Text.
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  Tip: Sledujte po očku levý spodní roh okna dokumentu, 
abyste hned viděli, jestli se neobjeví nějaká chyba . 
Poklepáním na slovo „chyba“ si otevřete panel Kontrola 
před výstupem (Preflight), kde uvidíte podrobné informace 
ke všem chybám .

1 Budete-li si chtít danou chybu prohlédnout, klep-
něte na šipku vedle slova Text v  panelu Kontrola 
před výstupem (Preflight).

2 Klepněte na šipku vedle položky Přesahující text 
(Overset) a  poté klepněte na položku Textový 
rámeček (Text Frame).

3 Budete-li si chtít zobrazit podrobnosti o  dané chybě, klepněte na šipku vedle položky 
Informace (Info), kterou najdete dole.

4 Poklepáním na Textový rámeček (Text Frame) si najděte a označte problémový textový ráme-
ček na stránce, případně klepněte na odkaz čísla stránky ve sloupci Stránka (Page) na pravé 
straně.

5 Pomocí nástroje Výběr (Selection) ( ) přetáhněte úchyt ve spodní části textového rámečku 
směrem dolů, tak aby byla výška rámečku přibližně 12,10.

  Tip: Přesahující text se dá vyřešit několika způsoby, včetně jeho úpravy v Editoru článku (Story Editor) 
[Úpravy → Upravit v editoru článku / Edit → Edit In Story Editor], zmenšení velikosti písma nebo roztažení 
textového rámečku . Rychlým způsobem, jak zvětšit přesahující textový rámeček, je poklepat na jeho 
spodní (prostřední) úchyt .

6 Klepnutím na odkládací plochu textový rámeček odznačte.

7 Vyberte příkaz Zobrazení → Stránku do celého okna (View → Fit Page In Window).

InDesign už v panelu Kontrola před výstupem (Preflight) stejně jako v levém spodním rohu 
okna dokumentu neregistruje Žádné chyby (No Errors).

8 Panel Kontrola před výstupem (Preflight) zavřete. Výběrem příkazu Soubor → Uložit (File → 
Save) si svou práci uložte.
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Přidávání textu
Většina textu v InDesignu se nachází uvnitř textového rámečku. (Může se však nacházet i uvnitř 
buněk tabulky nebo téci podél cest.) Text do textového rámečku můžete napsat přímo nebo ho 
tam můžete importovat z textového editoru. Při importu textových souborů můžete text přidat 
do již vytvořených rámečků nebo můžete rámečky s novým textem teprve vytvořit. Pokud se text 
do daného rámečku nevejde, můžete „navázat“ či propojit více rámečků.

Psaní a stylizace textu
Nyní už jste připraveni začít pracovat na rozdělané pohlednici. Začnete úpravou a stylizací textu 
pod nadpisem.

1 Vyberte nástroj Text (Type) ( ) a klepněte bezprostředně za slovo „Kavárna“.

  Tip: K úpravě textu, formátování textu a vytváření nových textových rámečků použijte nástroj Text 
(Type) .

2 Stiskněte několikrát klávesu Zpět (Windows) 
nebo Delete (Mac OS), abyste slovo „Kavár-
na“ vymazali.

3 Poté do textového rámečku napište slo-
vo bistro, aby se název restaurace změ-
nil z  „Pekařství a  kavárna“ na „Pekařství 
a  bistro“.

4 S kurzorem dosud v textu třikrát klepněte, aby se označil celý řádek.

5 V případě potřeby klepněte na ikonu Ovládací prvky 
formátování znaků (Character Formatting Controls) 
v ovládacím panelu. Z nabídky Styl písma (Font Style) 
vyberte položku Bold (Tučné).

6 Výběrem příkazu Soubor → Uložit (File → Save) si svou práci uložte.

Volby pro stylizaci a umístění textu
InDesign je vybaven volbami pro formátování znaků a odstavců a pro umístění textu v rámečku. 
Běžné volby jsou uvedeny zde:

• Formátování znaků: Písmo (Font), Styl písma (Font Style), Velikost (Size), Proklad 
(Leading), Verzálky (All Caps)

• Formátování odstavce: Zarovnání (Alignment) – třeba na střed (Center), Odsazení 
(Indents), Mezera před/za (Space Bofore/After)

• Volby textového rámečku: Sloupce (Columns), Odstup vsazení (Inset Spacing), Svislé zarov-
nání (Vertical Justification)
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Ovládací panel, panel Odstavec (Paragraph) [Text → Odstavec (Type → Paragraph)] a  panel 
Znaky (Character) [Text → Znaky (Type → Character)] poskytují veškeré ovládací prvky, které 
ke stylizaci textu potřebujete. K nastavení pozice textu uvnitř rámečku vyberte příkaz Objekt → 
Volby textového rámečku (Object → Text Frame Options). Spoustu těchto voleb však najdete i na 
ovládacím panelu.

Import textu a plovoucí text
Ve většině případů používají spisovatelé a editoři v publikačním procesu textové editory. Když 
je text téměř hotový, posílají soubory grafickým návrhářům. K  dokončení pohlednice naim-
portujete pomocí příkazu Umístit (Place) do textového rámečku ve spodní části stránky soubor 
Microsoft Word. Poté skrze proces zvaný „řetězení“ propojíte první textový rámeček s druhým 
rámečkem.

  Tip: V mnoha nakladatelských kruzích, včetně marketingu a reklamy, se o textu mluví jako o „kopii“, 
což je také důvodem toho, proč se spisovatelům a editorům říká „textaři“ (angl . copywriters) a „textoví 
editoři“ (angl . copyeditors) .

1 Klepnutím na prázdnou oblast odkládací plochy se ujistěte, že není vybrán žádný objekt.

2 Vyberte příkaz Soubor → Umístit (File → Place). Přesvědčte se, že není zatrhnuto políčko 
Zobrazit volby importu (Show Import Options).

3 Přesuňte se do adresáře Lekce_02 uvnitř složky Lekce a poklepejte na soubor Poteseni.docx.

Ukazatel se změní na ikonu načteného textu ( ). Tento text přidáte do textového rámečku 
v levé spodní čtvrtině pohlednice. (Textové rámečky jsou ohraničeny světle modrými netisk-
nutelnými čarami.)

l Poznámka: Chcete-li vědět, kam přesně kopii textu umístit, podívejte se na finální soubor s názvem 
02_Dokonceny .indd .

4 Přesuňte ikonu načteného textu do levého horního rohu textového rámečku a pak klepněte.
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Text z wordovského souboru vyplní rámeček, ale celý se do něj nevejde. V pravé spodní části 
rámečku se objeví červené znaménko plus (+), které označuje přesahující text. V  dalším 
kroku oba textové rámečky na sebe navážete, tak aby skrze ně text tekl.

  Tip: Zobrazí-li se ikona načteného textu, máte několik možností: Buď můžete tažením vytvořit nový 
textový rámeček, nebo klepnout do stávajícího rámečku, případně klepnout na stránku, čímž se vytvoří 
nový textový rámeček mezi sloupcovými vodítky stránky .

5 Pomocí nástroje Výběr (Selection) ( ) vyberte textový rámeček, který nyní obsahuje text.

6 Klepněte na červené znaménko plus v pravém spodním rohu vybraného rámečku. Ukazatel se 
změní na ikonu načteného textu. Klepněte do vedlejšího textového rámečku na pravé straně.

V tuto chvíli text pořád ještě přesahuje. Tento problém vyřešíte později v této lekci pomocí 
formátování textu prostřednictvím stylů.

l Poznámka: Kvůli odlišnostem v jednotlivých verzích písma může váš text v rámečcích vypadat trochu 
jinak .

7 Vyberte příkaz Soubor → Uložit (File → Save).
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Práce se styly
V InDesignu je možné pomocí odstavcových, znakových a objektových stylů rychle a důsledně 
formátovat text i objekty a – a to je ještě důležitější – snadno provádět změny jednoduchou úpra-
vou stylu. Styly fungují následovně:

  Tip: Odstavcový styl může obsahovat vnořené styly pro začátek odstavce i pro jednotlivé řádky uvnitř 
odstavce . Tím se dá běžné formátování odstavce zautomatizovat – například začátek každého odstavce 
může začínat iniciálou a písmena na prvním řádku mohou být všechna velká .

• Odstavcový styl zahrnuje všechny formátovací atributy – jako třeba písmo, velikost a zarov-
nání – které se aplikují na veškerý text v odstavci. Odstavec vyberete tak, že do něj jednoduše 
klepnete.

• Znakový styl zahrnuje pouze znakové atributy – jako třeba styl písma (tučné nebo kurzíva) či 
barvu písmu – které se aplikují jen na vybraný text uvnitř odstavce. Znakové styly se používají 
zpravidla k upozornění na konkrétní text uvnitř odstavce.

• Objektové styly vám umožní aplikovat formátování – jako třeba barvu výplně a tahu, efekty 
tahu a  rohové efekty, průhlednost, vržený stín, prolnutí, volby textového rámečku a dělení 
slov – na vybrané objekty.

Nyní text pomocí odstavcových a znakových stylů zformátujete.

Použití odstavcových stylů
Protože už je pohlednice téměř hotová, všechny odstavcové styly, které potřebujete, jsou již vytvo-
řené. Nejprve na veškerý text v obou navázaných textových rámečcích použijete styl Základní text 
(Body Copy) a pak na všechny nadpisy použijete styl Podnadpis (Subhead).

1 Pomocí nástroje Text (Type) ( ) klepněte do jednoho z textových rámečků s nově naimpor-
tovaným textem.

2 Výběrem příkazu Úpravy → Vybrat vše (Edit → Select All) vyberte všechen text v navázaných 
rámečcích.

  Tip: Veškerému textu ve skupině navázaných textových rámečků se říká „článek“ (angl . story) .

3 Výběrem příkazu Text → Odstavcové styly (Type → Paragraph Styles) si zobrazte panel 
Odstavcové styly (Paragraph Styles).

4 Klepnutím na styl Základní text (Body Copy) v panelu Odstavcové styly (Paragraph Styles) 
zformátujte celý text pomocí tohoto stylu. (V případě potřeby klepněte s dosud vybraným tex-
tem na tlačítko Odstranit lokální změny (Clear Overrides) ve spodní části panelu Odstavcové 
styly (Paragraph Styles).)
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5 Klepnutím na prázdné místo na odkládací ploše všechen text odznačte.

6 Pomocí nástroje Text (Type) klepněte na první řádek textu v článku „Předkrmy a lehká jídla“.

7 V panelu Odstavcové styly (Paragraph Styles) klepněte na styl Podnadpis (Subhead).

8 Použijte odstavec Podnadpis (Subhead) i na „Hlavní chody a dezerty“.

9 Vyberte příkaz Soubor → Uložit (File → Save).

Formátování textu u znakových stylů
Zvýraznění několika klíčových slov v odstavci může čtenáře k textu připoutat. U vzorové pohled-
nice zformátujete několik slov tak, aby „zaujala“, a pak na základě toho vytvoříte znakový styl, 
který později budete moci pohotově použít i na jiná vybraná slova.

  Tip: Nezapomeňte na to, že si můžete při práci odpoutat některé panely, změnit jejich velikost nebo 
si je podle potřeby přesunout . Konkrétní konfigurace vašich panelů závisí především na velikosti volného 
prostoru na vaší obrazovce . Někteří uživatelé InDesignu používají ke správě panelů druhý monitor .
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1 Pomocí nástroje Lupa (Zoom) ( ) si zvětšete první textový rámeček ve spodní čtvrtině 
pohlednice. Jedná se o rámeček s podnadpisem „Předkrmy a lehká jídla“.

2 Pomocí nástroje Text (Type) ( ) vyberte slova „pečený česnek, domácí pečené brambory, 
cizrnový hummus, mušle“ v prvním odstavci základního textu článku.

3 V případě potřeby klepněte v ovládacím panelu na ikonu Ovládací prvky formátování znaků 
(Character Formatting Controls) ( ).

4 Na levé krajní straně ovládacího panelu si zobrazte nabídku Znakové styly (Type Style). 
Vyberte variantu Italic (kurzíva) a písmo ponechte na volbě Myriad Pro.

5 Klepněte na šipku vedle nabídky Výplň (Fill) a  poté si klepnutím na šipku vedle položky 
Barevný_motiv otevřete složku s políčky.

6 Výběrem položky C=17 M=88 Y=100 K=0 aplikujte danou barvu na text.

7 Jedním klepnutím odznačte text a prohlédněte si provedené změny. Vyberte příkaz Soubor 
→ Uložit (File → Save).

Vytváření a používání znakových stylů
Poté co jste zformátovali text, jste připravení vytvořit znakový styl, který bude z tohoto formáto-
vání vycházet.

1 Pomocí nástroje Text (Type) ( ) vyberte ještě jednou slova „pečený česnek, domácí pečené 
brambory, cizrnový hummus, mušle“.

2 Výběrem příkazu Text → Znakové styly (Type → Character Styles) si zobrazte panel Znakové 
styly (Character Styles).

3 Přidržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a  klepněte na tlačítko 
Vytvořit nový styl (Create New Style), které se nachází v  dolní části panelu Znakové styly 
(Character Styles).

l Poznámka: Pokud při klepnutí na tlačítko Vytvořit nový styl (Create New Style) přidržíte stisknuté 
tlačítko Alt (Windows) nebo Option (Mac OS), otevře se dialogové okno Nový znakový styl (New 
Character Style), kde si můžete svůj styl ihned pojmenovat . Tato funkce funguje i v panelech Odstavcové 
styly (Paragraph Styles) a Objektové styly (Object Styles) .
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V dialogovém okně Nový znakový styl (New Character Style) se vytvoří nový znakový styl 
s názvem Znakový styl1 (Character Style 1). Tento nový styl převezme vlastnosti vybraného 
textu, jak můžete vidět v oblasti Nastavení stylu (Style Settings).

4 Do políčka Název stylu (Style Name) napište Červená kurzíva.

5 Ve spodní části dialogového okna Nový znakový styl (New Character Style) zatrhněte políčko 
Aplikovat styl na výběr (Apply Style To Selection) a zrušte zatržení políčka Přidat do knihov-
ny CC (Add To CC Library). Poté klepněte na tlačítko OK.
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  Tip: CC knihovny vám umožňují sdílet některé věci, jako třeba styly, mezi dokumenty a  uživateli . 
Podrobnější informace o CC knihovnách najdete v 10 . lekci s názvem „Importování a úprava grafiky“ .

6 Pomocí nástroje Text (Type) vyberte slova „jednohubky portobello, pečené hřebenatky 
a krabí koláčky“ i tečku za slovem „koláčky“ v prvním textovém rámečku.

  Tip: Sazeči často aplikují stejný styl na všechna interpunkční znaménka, která následují za stylizovaným 
slovem . Toto pravidlo se však může návrh od návrhu lišit nebo může mít váš nakladatel své vlastní 
požadavky . Důležité je být konzistentní .

7 V panelu Znakové styly (Character Styles) klepněte na styl Červená kurzíva.

Protože jste v tomto případě použili znakový, a nikoli odstavcový styl, formátování se použilo 
pouze na vybraný text, nikoli na celý odstavec.

8 Pomocí nástroje Text (Type) vyberte slova „pesto cavatappi nebo grilované bio kuře“ i čárku 
za slovem „kuře“ v textovém rámečku napravo.

9 V panelu Znakové styly (Character Styles) klepněte opět na styl Červená kurzíva.

10 Postup popsaný v krocích 8 a 9 použijte i ke stylizaci textu „croissantový pudink nebo citró-
novou pěnu“.

11 Vyberte příkaz Soubor → Uložit (File → Save).

Práce s grafikou
Abyste na pohlednici přidali poslední designový prvek, naimportujete tam grafiku, u níž upravíte 
velikost a pozici. Grafické prvky použité v dokumentech InDesignu se vkládají do rámečků. Velikost 
a pozici grafiky uvnitř rámečku můžete upravit pomocí nástroje Výběr (Selection) ( ). Podrobnější 
informace o práci s grafikou najdete v 10. lekci s názvem „Importování a úprava grafiky“.
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1 Vyberte příkaz Zobrazení → Stránku do celého okna (View → Fit Page In Window).

Grafiku umístíte do pravé horní čtvrtiny pohlednice.

  Tip: Grafiku můžete buď umístit do nějakého stávajícího rámečku, nebo můžete rámeček vytvořit 
při jejím vkládání . Grafické soubory můžete rovněž přetáhnout z plochy na stránku či odkládací plochu 
InDesignu .

2 Výběrem příkazu Úpravy → Odznačit vše (Edit → Deselect All) se ujistěte, že nejsou vybrány 
žádné objekty.

3 Vyberte příkaz Soubor → Umístit (File → Place). V dialogovém okně Umístit (Place) zkontro-
lujte, že není zatrhnuto políčko Zobrazit volby importu (Show Import Options).

4 Přesuňte se do podadresáře Lekce_02 ve složce Lekce a poklepejte na soubor Jidelna.jpg.

U  ikony načtené grafiky ( ) se zobrazí náhled grafiky. Klepnete-li na stránku, InDesign 
vloží grafiku v  její plné velikosti do podobně velkého rámečku. V tomto případě však veli-
kost grafiky při vkládání na stránku upravíte. Výsledný grafický rámeček se velikosti grafiky 
přizpůsobí.

5 Umístěte ikonu načtené grafiky do průsečíku světle modrého a růžového vodítka v pravé hor-
ní čtvrtině pohlednice.

l Poznámka: Pro odhad toho, kam přesně umístit grafiku, se podívejte do dokončeného dokumentu 
02_Dokonceny .indd .

6 Táhněte směrem dolů a doprava, dokud se ukazatel nedotkne vodítka na pravé straně stránky.

Jakmile uvolníte tlačítko myši, grafika se vloží na stránku a kolem ní se automaticky vytvoří 
grafický rámeček. Šířka a výška grafického rámečku bude záviset na proporcích dané grafiky.

  Tip: Když při vkládání grafiky na stránku vytvoříte rámeček, velikost grafiky se automaticky upraví 
podle rámečku . K  přesné úpravě velikosti grafiky můžete použít ovládací prvky v  ovládacím panelu . 
Podrobnější informace najdete v 10 . lekci s názvem „Importování a úprava grafiky“ .
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7 Se stále ještě vybraným grafickým rámečkem zadejte do ovládacího panelu následující hod-
noty, kterými upravíte pozici a velikost rámečku:

X: 115,535 mm (19p8)

Y: 26,006 mm (1p1)

S: 64,558 mm (15p3)

V: 43,039 mm (10p2)

8 Pomocí nástroje Výběr (Selection) ( ) vyberte prostřední úchyt v dolní části grafiky a pře-
táhněte ho nahoru, abyste si vyzkoušeli, jak je tímto způsobem možné obrázek oříznout.

Pomocí nástroje Výběr (Selection) grafiku ořízněte, a to tak, že zmenšíte velikost jejího rámečku

9 Stisknutím kombinace Ctrl+Z (Windows) nebo Command+Z (Mac OS) se poté vraťte o krok 
zpátky.

10 S dosud vybraným nástrojem Výběr (Selection) přemístěte ukazatel nad grafiku – tím se zob-
razí ikona nabrání obsahu, která vypadá jako kobliha.

  Tip: Chcete-li mít nad přesouváním grafiky větší kontrolu, stiskněte klávesu Shift . Tím omezíte pohyb 
jen na vodorovné nebo svislé tahy, případně 45stupňové úhly . Pokud klepnete do grafiky a na okamžik 
počkáte, než začnete pomocí nástroje Výběr (Selection) upravovat její velikost nebo než ji začnete uvnitř 
rámečku posouvat, ta část grafiky, která bude oříznuta, se zobrazí vně oblasti rámečku .

11 Klepnutím na ikonu nabrání obsahu grafiku vyberte a pak tažením nahoru obrázek v rámeč-
ku podle libosti posuňte.
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12 Stisknutím kombinace Ctrl+Z (Windows) nebo Command+Z (Mac OS) předchozí krok zase 
zrušte.

13 Vyberte příkaz Soubor → Uložit (File → Save).

Práce s objekty
Stavebními bloky stránek v InDesignu jsou objekty – textové rámečky, grafické rámečky, pravítka 
(čáry), tabulky a další. Objekty přesouváte nebo měníte jejich velikost obvykle pomocí nástroje 
Výběr (Selection). Objekty mohou mít barvu výplně (barvu pozadí), tloušťku tahu (tloušťku 
obrysu nebo rámečku) a  barvu tahu. Objekty lze libovolně přesouvat, přichytávat je k  dalším 
objektům, případně je umísťovat na přesné pozice podle vodítek nebo zadaných souřadnic. 
Kromě toho je také možné u objektů upravovat velikost či měřítko a nastavit, jak bude kolem nich 
obtékat text. Podrobnější informace o objektech najdete ve 4. lekci s názvem „Práce s objekty“. 
Nyní si vyzkoušíte několik funkcí objektů.

Přesun a natočení objektu
V  levé části stránky na odkládací ploše se nachází grafika vidličky a  nože vytvořená pomocí 
kreslicích nástrojů aplikace InDesign. Tuto grafiku přesunete napravo vedle názvu restaurace 
„Amuse-Bouche“. Poté objekt natočíte.

1 Výběrem příkazu Zobrazení → Stránku do celého okna (View → Fit Page In Window) vycen-
trujte stránku v okně dokumentu. Pokud je to třeba, posuňte se doleva, abyste viděli bílou 
grafiku na odkládací ploše.

2 Pomocí nástroje Výběr (Selection) ( ) klepněte na grafiku vidličky a nože.

3 Přetáhněte grafiku doprava, vedle titulku „Amuse-Bouche“.

Tažením grafiku 
uvnitř jejího rámeč-
ku přesuňte
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4 K doladění přesného umístění objektu zadejte v ovládacím panelu následující hodnoty:

X: 64,481 mm (11p5)
Y: 17,027 mm (3p)

5 Abyste objekt natočili, zadejte do políčka Úhel natočení (Rotation Angle) hodnotu 30.

6 Vyberte příkaz Soubor → Uložit (File → Save).

Změna tahu a výplně objektu
Je-li objekt vybrán, můžete změnit tloušťku jeho tahu (obrysu či rámečku) a barvu. Kromě toho 
můžete upravit i barvu výplně (či pozadí).

1 Pomocí nástroje Výběr (Selection) ( ) vyberte grafický objekt bílé vidličky a nože.

2 Výběrem příkazu Okna → Tah (Window → Stroke) si otevřete panel Tah (Stroke). Do políčka 
Tloušťka (Weight) zadejte 1 b. a stiskněte Enter (Windows) nebo Return (Mac OS).
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3 S dosud vybraným grafickým objektem klepněte na pravé straně na ikonu panelu Vzorník 
(Swatches).

4 Klepnutím na políčko Tah (Stroke) ( ) v horní části panelu nastavte, že chcete vybranou 
barvu aplikovat na tah.

  Tip: InDesign nabízí spoustu možností, jak vybrané objekty přesouvat – například přetažení, 
„popostrčení“ kurzorovými klávesami nebo zadání přesných souřadnic do políček X a Y v  ovládacím 
panelu .

5 Klepnutím na šipku vedle složky Barevný_motiv si zobrazte všechna její políčka. Poté klepně-
te na položku C=41 M=25 Y=96 K=13.

6 S dosud vybraným grafickým objektem klepněte v horní části panelu na políčko Výplň (Fill) 
( ), čímž nastavíte, že chcete vybranou barvu použít na výplň.

7 Klepněte na položku C=17 M=88 Y=100 K=0.
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  Tip: Budete-li chtít rychle vrátit barvu tahu zpátky na černou, vyberte příkaz Úpravy → Odznačit vše 
(Edit → Deselect All) a pak na klávesnici stiskněte klávesu D .

8 Klepnutím na odkládací plochu odznačte všechny objekty.

9 Vyberte příkaz Soubor → Uložit (File → Save).

Práce s objektovými styly
Podobně jako u  odstavcových a  znakových stylů je možné vybrané objekty rychle a  důsledně 
formátovat uložením atributů jako styly. V  tomto cvičení aplikujete na dva navázané textové 
rámečky se základním textem stávající objektový styl.

1 Vyberte příkaz Zobrazení → Stránku do celého okna (View → Fit 
Page In Window).

2 Výběrem příkazu Okna → Styly → Objektové styly (Window → 
Styles → Object Styles) si zobrazte panel Objektové styly (Object 
Styles).

3 Pomocí nástroje Výběr (Selection) ( ) klepněte na textový ráme-
ček vlevo, v němž se nachází podnadpis „Předkrmy a lehká jídla“.

4 V panelu Objektové styly (Object Styles) klepněte na styl Zelený 
tah a vržený stín.

5 Klepněte na druhý textový rámeček, který obsahuje podnadpis „Hlavní chody a dezerty“.

6 V panelu Objektové styly (Object Styles) klepněte na styl Zelený tah a vržený stín.

7 Vyberte příkaz Soubor → Uložit (File → Save).
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Prohlížení dokumentu v režimu Prezentace
V režimu Prezentace (Presentation) je rozhraní InDesignu zcela skryté a dokument vyplní celou 
obrazovku. Tento režim se skvěle hodí k prezentování návrhů klientům na notebooku.

  Tip: V režimu Prezentace (Presentation) nelze dokumenty upravovat, zatímco v ostatních režimech ano .

1 Klepněte na tlačítko Režim zobrazení (Screen Mode) ve spodní části panelu nástrojů, přidržte 
přitom tlačítko myši a vyberte z nabídky položku Prezentace (Presentation) ( ).

2 Po prohlédnutí dokumentu ukončete režim Prezentace (Presentation) stisknutím klávesy 
Esc (Escape). Dokument se zobrazí v  předchozím režimu zobrazení – v  režimu Normální 
(Normal).

3 Budete-li si chtít zobrazit dokument 
bez pomůcek rozvržení, vyberte 
z  nabídky Režim zobrazení (Screen 
Mode) v  panelu nástrojů volbu 
Náhled (Preview).

4 Pro zobrazení dokumentu v  jeho 
výstupní velikosti vyberte příkaz 
Zobrazení → Skutečná velikost (View 
→ Actual Size).

5 Vyberte příkaz Soubor → Uložit (File → Save).

Gratuluji! Právě jste dokončili prohlídku InDesignu.
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Ověřené postupy InDesignu
Při dokončování pohlednice v této lekci jsme experimentovali se základními stavebními 
bloky dokumentu a ověřenými postupy pro vytváření dokumentů. Vytvoříte-li dokument 
na základě ověřených postupů, lze ho snadno konzistentně formátovat, opravovat a kopí-
rovat. Některé z těchto postupů jsou uvedené zde:

• Začněte s kontrolou před výstupem (tzv. preflight). Jakmile obdržíte dokument, na 
kterém budete pracovat, použijte funkci Kontrola před výstupem (Live Preflight), 
abyste měli jistotu, že bude výstup v pořádku. Pokud například chybí v dokumentu 
nějaké písmo, bude třeba toto písmo získat, ještě než budete pokračovat v další práci 
na dokumentu.

• Nevrstvěte na sebe více objektů. Zformátujte raději jeden objekt, než abyste na sebe 
kupili více objektů. Například na oba textové rámečky se základním textem pohled-
nice bylo aplikováno zalomení textu, tloušťka tahu, barva tahu a  vržený stín. Nový 
uživatel InDesignu může být v pokušení vytvořit tento vzhled navrstvením několika 
rámečků. Použití více objektů však představuje práci navíc při přesouvání a zarovná-
vání objektů nebo úpravě formátování.

• Navazujte na sebe textové rámečky. Noví uživatelé InDesignu jsou často v pokušení 
umísťovat či vkládat text do samostatných textových rámečků. Text v těchto rámeč-
cích je pak ale potřeba vybírat a formátovat zvlášť. Pokud však text plyne skrze navá-
zané rámečky, zůstane v  podobě jednolitého bloku, kterému se říká „článek“. Mezi 
další výhody práce s článkem oproti rozděleným textovým rámečkům patří, že můžete 
vybrat a formátovat všechen text v článku a omezit použití příkazu Hledat a nahradit 
(Find/Change) na text v článku. Při práci na delším dokumentu, jako je třeba kniha, 
je řetězení textových rámečků naprosto zásadní, abyste měli dokonale pod kontrolou 
umístění textu a provádění revizí.

• Pro veškeré formátování používejte styly. InDesign nabízí styly pro formátování 
objektů, odstavců, řádků uvnitř odstavců, znaků, tabulek a buněk v tabulkách. Pomocí 
stylů můžete v dokumentu rychle a konzistentně formátovat úplně všechno. Kromě 
toho, budete-li chtít změnit formátování, vše, co musíte udělat, je změnit styl. Když 
byste chtěli například změnit písmo použité v  základním textu pohlednice, vše, co 
byste museli udělat, je upravit Základní znakové styly (Character Formats) u odstav-
cového stylu Základní text (Body Text). Styly je možné snadno aktualizovat podle 
nového formátování, a navíc je lze sdílet mezi dokumenty.

Podrobnější informace o  všech těchto funkcích se dozvíte při procházení jednotlivých 
lekcí.
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